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1. Unit 3, Lesson 2: Organizational Units in External Accounting 

2. Goals 3. Risk 

4. Organizational Structure 5.  

6. Assets and debts are displayed fully and correctly in 
the reporting period 

7. The enterprise structure is not displayed correctly and as a result, the posting data is not 
displayed correctly in the financial reporting 

8. Assets and debts are displayed fully and correctly in 
the reporting period 

9. Unauthorized changes to the accounting-relevant control parameters or Customizing 
settings directly in the production system and/or direct development tasks in the 
production system adversely affect the integrity of the processing 

10. Assets and debts are displayed fully and correctly in 
the reporting period 

11. Incorrect basic settings for the company codes (deletion indicator, fiscal year variant, 
maximum exchange rate differences, and so on) adversely affect the integrity of the 
processing 

12. The processed can be traced by recording the changes 
to central accounting-relevant control tables 

13. Changes to central accounting-relevant control tables are not recorded and can no longer 
be traced 

14. Secure and checked organizational units are used at all 
times 

15. Unknown organizational units cannot be assessed 

16. Unauthorized changes to organizational units are 
protected against 

17. Changes to the chart of accounts are made by unauthorized users 

18. Master Data 19.  

20. The display corresponds to the minimum requirements 
of the accounting principles to be used 

21. The accounts are assigned incorrectly to the balance sheet items (display) 

22. The chart of accounts used is authorized and 
corresponds to the display requirements of the 
accounting principles to be used 

23. The chart of accounts is not authorized and is not structured effectively 

24. Changes to the chart of accounts are authorized and 
correspond to the accounting principles to be used 

25. Changes to the chart of accounts are not authorized and adversely affect the correct 
display of the business transactions 

26. The basic settings and control settings of the accounts 
are mainted correctly, and the financial reporting can 
be correct as a result 

27. Accounts are not maintained sufficiently (with regard to the automatic/manual 
postability, reconciliation account and execution of the open items/line items) 



28. The changes to account settings are authorized and 
checked, and correspond to the requirements of the 
accounting principles 

29. Unauthorized changes are made to the central control settings of the account 

30. Documents 31.  

32. Protection against unauthorized postings by 
unauthorized users 

33. Postings are made by unauthorized users 

34. Individual users do not perform any unauthorized 
functions 

35. Postings can be made by users who have an increase in functions in addition to their 
other authorizations 

36. Protection against unauthorized postings by 
unauthorized users 

37. Unauthorized users execute reversals 

38. Unauthorized changes to posted documents are 
protected against Changes can only be made to data 
that is not critical 

39. Changes are made to documents 

40. Variances in amounts are accepted only if a defined 
maximum limit has been exceded 

41. Variances that are too high are accepted for postings 

42. Accruals are made according to period and postings 
are made within an appropriate timeframe (posting 
periods) 

43. The basis for posting within an appropriate timeframe is not adhered to 

 



 

Unit 3, Lesson 2: Organizational Units in External Accounting 
Risk Control Test/Report 

Organizational Structure   
The enterprise structure is not displayed correctly and as a 
result, the posting data is not displayed correctly in the 
financial reporting  

The enterprise structure is displayed correctly in the 
system and as a result, all business transactions can be 
created correctly and displayed correctly in the 
financial reporting 

Add the enterprise structure in Customizing (client) 
Company Codes -> Plants ->  Purchasing 
Organizations -> Sales Organization Sales Area -> 
Divisions   

Business Audit - Individual Financial Statements -> 
AIS – Organizational Overview 

Unauthorized changes to the accounting-relevant control 
parameters or Customizing settings directly in the production 
system and/or direct development tasks in the production 
system adversely affect the integrity of the processing 

The existing settings for accounting-relevant 
parameters, control settings and processing programs 
can only be changed using the TMS. Application 
development is not allowed in the production system 
The client cannot be changed 

Transactions SCC4, SE06 

Business Audit – Individual Financial Statements -> 
AIS – Organizational Overview -> Org. Structure -> 
Client 

 

Incorrect basic settings for the company codes (deletion 
indicator, fiscal year variant, maximum exchange rate 
differences, and so on) adversely affect the integrity of the 
processing  

The settings are in line with SAP recommendations 
The company code is protected against accidental 
deletion, the correct fiscal year variant is maintained 
and the exchange rate difference amounts to a 
maximum of 10% 

Transaction OBY6 

Business Audit – Individual Financial Statements -> 
AIS – Organizational Overveiw -> Org. Structure -> 
Company Code 

 

Changes to central accounting-relevant control tables are not 
recorded and can no longer be traced 

The table logging is activated in the system Defined 
tables are regularly checked for anomalies 

RSPARAM Rec/client parameter, The logs are 
evaluated using RSTBHIST 

System Audit -> AIS – System Audit - 
Repository/Tables -> Table Recordings -> System 
Parameters (S_ALR_87101223)) 



 

Unknown organizational units cannot be assessed Only organizational elements that are permitted and 
checked in the company are used 

Business Audit – Individual Financial Statements -> 
AIS – Organizational Overveiw -> Account 
Assignment Elements -> 

Document Type, Document Number, Posting Key, 
Posting Period, Tax Code 

Changes to the chart of accounts are made by unauthorized 
users 

Changes to the chart of accounts are made by 
authorized users only 

System –Audit -> AIS – System Audit – Users and 
Authorizations -> Users Who Are Authorized 
(RSUSR002) 

Master Data   

The accounts are assigned incorrectly to the balance sheet items 
(display) 

The maintained assignments of the balance sheet 
versions used correspond to the requirements of the 
accounting principles to be used (for example, German 
HGB) 

Transaction OB58 

Business Audit – Individual Financial Statements -> 
AIS – Organizational Overview -> Org. Structure -> 
Chart of Accounts/Balance Sheet Structure (OB58 – 
Financial Statement Versions) 

The chart of accounts is not authorized and is not structured 
effectively 

The chart of accounts used is authorized and 
corresponds to the accounting principles to be used 

F.10 

RSKVZ00 

Business Audit – Individual Financial Statements -> 
Financial Statements – General -> AIS – General 
Ledger (GLT0) -> G/L Accounts -> Master Data 

Changes to the chart of accounts are not authorized and 
adversely affect the correct display of the business transactions 

Changes to the accounts and the chart of accounts are 
made in a controlled change procedure only  Changes 
are analyzed regularly  

New/deleted accounts in the fiscal year RSKVZ00 

Business Audit – Individual Financial Statements -> 
Financial Statements – General -> AIS – General 
Ledger (GLT0) -> G/L Accounts -> Master Data -> 
Controls 

 

Accounts are not maintained sufficiently (with regard to the 
automatic/manual postability, reconciliation account and 
execution of the open items/line items) 

The settings of the account are correct and correspond 
to the requirements for tracing the processing 
(reconciliation account, GR/IR account, and so on) 

Transaction FS00 

Business Audit – Individual Financial Statements -> 
Financial Statements – General -> AIS – General 
Ledger (GLT0) -> G/L Accounts -> Master Data -> 
Overview 



Unauthorized changes are made to the central control settings 
of the account 

Changes to the control settings of the account are 
authorized and correspond to the requirements of the 
accounting principles to be used 

RFSABL00, FS04 

Business Audit – Individual Financial Statements -> 
Financial Statements – General -> AIS – General 
Ledger (GLT0) -> G/L Accounts -> Master Data -> 
Controls -> Master Data Changes 

 

Documents   

Postings are made by unauthorized users Only authorized users make G/L account postings  Business Audit – Individual Financial Statements -> 
Financial Statements – General -> AIS – General 
Ledger (GLTO) -> G/L Accounts, Account -> 
Documents -> Overview -> Line Items (ALV report: 
Include User Name field) 

Postings can be made by users who have a an increase in 
functions in addition to their other authorizations 

The same person must not be permitted to post to 
customer, vendor and general ledger accounts 

SE16, USOBT: authorization objects for, for 
example, FB01: F_BKPF_BES, F_BKPF_BED, 
F_BKPF_BEK 

RSUSR002: Which users have these authorization 
objects? 

Unauthorized users execute reversals Only authorized users make reversal postings  Business Audit – Individual Financial Statements -> 
Financial Statements – General -> AIS – General 
Ledger (GLT0) -> Top 10 -> Document Journal (with 
Document Analysis): Make a selection according to 
posting key for reversal 

Changes are made to documents Check the set change rules Business Audit – Individual Financial Statements -> 
AIS – Organizational Overview -> Document 
Controls -> Rules for Changing Documents -> 
Overview -> Detail 

Variances that are too high are accepted for postings Check the set tolerance limits Business Audit – Individual Financial Statements -> 
AIS – Organizational Overview -> Document 
Controls -> Tolerances -> Tolerance Groups -> 
Overview -> Detail 



 

The basis for posting within an appropriate timeframe is not 
adhered to 

Which posting periods are open; check the change log 

 

Who has the authorization to change the table T001B 
or has access to the current settings in the general 
ledger accounting to open/close posting periods? 

AIS – Audit Information System -> Business Audit – 
Individual Financial Statements -> AIS – 
Organizational Overveiw -> Account Assignment 
Elements -> Posting Period 

Table maintenance, for example, SM31 and 
authorization object S_TABU_DIS 

 



 

Unit 3, Lesson 3: Organizational Units in Managerial Accounting 
Goals Risk 

Organizational Structure  

The Controlling structures are created correctly and 
according to their purpose  

The controlling area is not defined correctly in Controlling 

The Controlling structures are created correctly and 
according to their purpose 

The standard hierarchy in Cost Center Accounting is not created correctly  

The Controlling structures are created correctly and 
according to their purpose 

The standard hierarchy in Cost Center Accounting is not created correctly and adversely affects 
the segment reporting  

The processed can be traced by recording the changes to 
central accounting-relevant control tables  

Changes to central accounting-relevant control tables are not recorded and can no longer be 
traced 

Secure and checked organizational units are used at all times  Unknown organizational units in Cost Center Accounting cannot be assessed 

Secure and checked organizational units are used at all times Unknown organizational units in the order settlement cannot be assessed 

Unauthorized changes to organizational units are protected 
against 

Changes are made to standard hierarchies and organizational elements by unauthorized users 

Master Data  

Controlling objects are assigned to profit centers according to 
responsibility  

Master data is assigned incorrectly to the profit centers 

The expenses with the same costs in FI are transferred to 
Controlling correctly and in an appropriate timeframe  

Cost elements are not maintained correctly 

Changes to cost elements are authorized and in line with the 
decided Controlling structure 

Cost elements are created without authorization and adversely affect the correct display of the 
business transactions 

The Controlling object data is correct and current Cost centers are changed without authorization and cause incorrect results when changes are 
made to the assignments for the standard hierachy 



 

Documents  

Protection against unauthorized postings by unauthorized 
users 

Postings are made by unauthorized users 

Individual users do not perform any unauthorized functions Postings can be made by users who have an increase in functions in addition to their other 
authorizations 

Protection against unauthorized postings by unauthorized 
users 

Unauthorized users post costs to cost centers 

Costs are posted to the correct Controlling objects according 
to cause 

Costs are not charged to cost centers according to their cause 

 

 

 

 



 

Unit 3, Lesson 3: Organizational Units in Managerial Accounting 
Risk Control Test/Report 

Organizational Structure   
The controlling area is not defined correctly in Controlling The controlling area is defined correctly according to 

the company guidelines. The correct company code 
and operating concern are assigned 

IMG -> Enterprise Structure -> Assignment -> 
Controlling (OX19) 

IMG -> Controlling -> General Controlling -> 
Organization (OKKP) 

The standard hierarchy in Cost Center Accounting is not 
created correctly  

The cost center hierarchy corresponds to the company 
guidelines and the cost centers are arranged correctly  

SAP Easy Access  -> Accounting -> Controlling -> 
Cost Center Accounting -> Master Data -> Standard 
Hierarchy -> Display (OKENN)  

The standard hierarchy in Cost Center Accounting is not 
created correctly and adversely affects the segment reporting  

The profit center standard hierarchy corresponds to 
the company guidelines and the profit centers are 
arranged correctly 

SAP Easy Access  -> Accounting -> Controlling -> 
Profit Center Accounting -> Master Data -> Standard 
Hierarchy -> Display (OCH6N)  

Changes to central accounting-relevant control tables are not 
recorded and can no longer be traced 

The table logging is activated in the system Defined 
tables are regularly checked for anomalies 

RSPARAM Rec/client parameter, The logs are 
evaluated using RSTBHIST 

System Audit -> AIS – System Audit - 
Repository/Tables -> Table Recordings -> System 
Parameters (S_ALR_87101223) 

Unknown organizational units in Cost Center Accounting 
cannot be assessed 

Only organizational elements that are permitted and 
checked in the company are used 

IMG -> Controlling -> Cost Center Accounting -
>Master Data -> Cost Centers -> Define Cost Center 
Categories 

Unknown organizational units in the order settlement cannot be 
assessed 

Only organizational elements that are permitted and 
checked in the company are used 

IMG -> Controlling -> Internal Orders -> Order 
Master Data -> Define Order Types 

Changes are made to standard hierarchies and organizational 
elements by unauthorized users 

Changes to standard hierarchies and organizational 
elements are made only by authorized users 

SE16, table USOBT 

System –Audit -> AIS – System Audit – Users and 
Authorizations -> Users Who Are Authorized 
(RSUSR002) 



 

Master Data   

Master data is assigned incorrectly to the profit centers The master data assignments have to correspond to 
the responsibility in the company and the internal or 
external units that are subject to reporting 
requirements 

IMG -> Controlling -> Profit Center Accounting -> 
Assignments of Account Assignment Objects to Profit 
Centers -> Check Assignments 

Cost elements are not maintained correctly All expense accounts that contain costs are maintained 
in Controlling as primary cost elements:  

Compare the expense account list with the cost 
element list 

AIS -> Business Audit – Individual Financial 
Statements -> AIS – Internal Activity Allocation -> 
Cost Center Accounting/Internal Orders -> Master 
Data -> Cost Elements: Master Data Report 

Cost elements are created without authorization and adversely 
affect the correct display of the business transactions 

Cost elements are created and changed in a controlled 
change procedure only Changes are analyzed 
regularly  

AIS -> Business Audit – Individual Financial 
Statements -> AIS – Internal Activity Allocation -> 
Cost Center Accounting/Internal Orders -> Master 
Data -> Cost Elements: Master Data Report    

Display the Created By field 

Cost centers are changed without authorization and cause 
incorrect results when changes are made to the assignments for 
the standard hierachy 

The cost center settings are changed by authorized 
users only  

SAP Easy Access -> Accounting -> Controlling -> 
Cost Center Accounting -> Master Data -> Cost 
Center -> Individual Processing -> Display Changes 

Documents   

Postings are made by unauthorized users Only authorized users make G/L account postings  Business Audit – Individual Financial Statements -> 
Financial Statements – General -> AIS – General 
Ledger (GLTO) -> G/L Accounts, Account -> 
Documents -> Overview -> Line Items (ALV report: 
Include User Name field 

Postings can be made by users who have an increase in 
functions in addition to their other authorizations 

The same person must not be permitted to post to 
customer, vendor and general ledger accounts 

SE16, USOBT: authorization objects for, for 
example, FB01: F_BKPF_BES, F_BKPF_BED, 
F_BKPF_BEK 

RSUSR002: Which users have these authorization 
objects? 



 

Unauthorized users post costs to cost centers Only authorized users make reversal postings  AIS -> Business Audit – Individual Financial 
Statements -> AIS – Internal Activity Allocation -> 
Cost Center Accounting/Internal Orders -> Line 
Items/Documents -> Controlling Documents: Actual 

Costs are not charged to cost centers according to their cause Costs are posted in Controlling according to their 
cause 

AIS -> Business Audit – Individual Financial 
Statements -> AIS – Internal Activity Allocation -> 
Cost Center Accounting/Internal Orders -> Line 
Items/Documents -> Cost Centers: Actual Line Items 

 

 

 



 

Unit 4, Lesson 1: Procurement Process (Purchase to Pay) 
Goals Risk 

Master Data  

Vendor master data is maintained fully and correctly, and in 
an appropriate timeframe 

The various views of the vendor master data are not maintained consistently (purchasing 
view/accounting view) 

Vendor master data is created, changed or deleted in a 
controlled procedure 

Vendor master data is maintained without authorization 

The transactions created on the vendor are displayed 
correctly in the general ledger (reconciliation account 
defined correctly) 

The transactions are not displayed correctly in the general ledger 

The maintenance of the master data and the creation of 
transaction data procedures are separated effectively to 
prevent unauthorized handling 

One-time vendors are not used correctly 

Changes to vendors are authorized Unauthorized changes to vendors violate the integrity of the master data 

The display of the payables corresponds to the accounting 
principles 

The payables are not displayed according to the  accounting principles, as required 
(reconciliation accounts are not defined correctly) 

The created payables contain only services actually 
purchased from the company 

Vendor invoices are created twice 

The payables are displayed correctly Enterprise structures are displayed incorrectly in Customizing (sales areas are assigned to 
company codes) 

Purchasing Transaction:  

Access to purchasing data and functions is restricted in 
compliance with the segregation of duties and the principle 
of dual control 

Handling is unauthorized because the maintenance of vendor master data and the execution of 
procurement transactions functions are not separated effectively 

Only authorized procurement transactions are initiated The 
procurement and drawing guidelines are followed  

Purchase orders are created without purchase requisitions 

Only authorized purchase orders are initiated The 
procurement and drawling guidelines are followed  

The release procedure of purchase requisitions is not modeled to the requirements of the 
company  



Only authorized purchase orders are initiated The 
procurement and drawing guidelines are followed  

Purchase orders are created for purchase requisitions that are not released 

Invoice Verification:  

The created payables contain only services actually 
purchased from and authorized by the company 

Payables for services that have not been performed are created directly on the vendor 

The created payables contain only services actually 
purchased from and authorized by the company 

Incoming invoices are created with an amount that is too high (and paid out) 

The created payables contain only services actually 
purchased from and authorized by the company 

Incoming invoices are created with an amount that is too high (and paid out) 

The created payables contain only services actually 
purchased from and authorized by the company 

The three-way matches are not configured properly because the settings of the goods 
receipt/invoice receipt account are not appropriate  

The payables are based on authorized procurement 
transactions and are purchased with authorization 

Payables displayed for the balance sheet key date have no stock 

The payables are based on authorized procurement 
transactions and are purchased with authorization 

Payables displayed for the balance key date have no stock or are displayed at too low a value 

No payments are chosen for vendors for whom there is a 
default risk for open receivables 

Outgoing payments are chosen for payables for vendors with bad debt (for example, if there is a 
risk of the vendor being insolvent) 

All displayed payables are for the balance sheet key date The general ledgers and subledgers do not correspond 

All displayed payables are for the balance sheet key date The general ledgers and subledgers do not correspond 

The valuation of the payables corresponds to the valuation 
regulations of the US GAAP or German HGB 

Payables that have no stock are displayed 

 

 



 

Unit 4, Lesson 1: Procurement Process (Purchase to Pay) 
Risk Control Test/Report 

Master Data:   

The various views of the vendor master data are not 
maintained consistently (purchasing view/accounting 
view) 

Check the complete and consistent maintenance of the 
master data views 

RFKKAG00 

Vendor master data is maintained without authorization Check who created which vendors and when (in samples) RFKKVZ00 

AIS - Audit Information System -> Balance Sheet – 
Liabilities and Equity -> Payables -> AIS – Vendors – 
Master Data -> Master Data -> Overview - 
S_ALR_87101118 – Account List 

 

The transactions are not displayed correctly in the 
general ledger 

Check if all vendors have been assigned to a 
reconciliation account and check, in samples, that the 
content is correct 

Data Brower SE16, table LFB1, select the Reconciliation 
Account field 

AIS - Audit Information System -> Balance Sheet – 
Liabilities and Equity -> Payables -> AIS – Vendors – 
Master Data -> Data Browser - SE16_LFB1 - LFB1 = 
Vendor Master (Company Code) 

 

One-time vendors are not used correctly Check the one-time accounts to make sure only 
transactions with small amounts are created 

Report RFKKVZ00, select the one-time accounts, 
display the FK10N accounts 

AIS - Audit Information System -> Balance Sheet – 
Liabilities and Equity -> AIS -  Payables -> Vendors, 
Account -> Balances -> Overview -> One-Time Account 
List 

 



 

Unauthorized changes to vendors violate the integrity of 
the master data 

Check the changes to the vendor master data Changes to 
master data are recorded correctly 

Change report RFKABL00, settings for the change report 
in the T077K table 

Balance Sheet - Assets -> Receivables -> AIS – 
Receivables -> Customers, Account -> Balances -> 
Overview -> One-Time Account List 

 

A required display according to accounting principles is 
not performed (reconciliation accounts are not defined 
correctly) 

Check that the reconciliation account is defined correctly RFKSLD00 (Select vendor reconciliation accounts) 

Business Audit - Individual Financial Statements -> AIS 
- Organizational Overview -> Reconciliation Accounts 
S_ALR_87101046 – Reconciliation Accounts 

 

Vendor invoices are created twice Duplicate invoices are automatically checked when you 
create incoming invoices by maintaining the Duplicate 
Vendor Invoices field in the master data 

Maintain the Duplicate Vendor Invoices field in the 
LFB1 table 

Balance Sheet - Assets -> Receivables -> AIS – 
Customers - Master Data -> Master Data -> Controls -> 
Master Data Changes - S_ALR_87101066 - List (Batch) 

 

Enterprise structures are displayed incorrectly in 
Customizing (sales areas are assigned to company codes) 

The enterprise structures are created correctly and create 
the legal factors correctly in the system 

Display the assignments in Customizing  

Transacation SPRO -> SAP Reference IMG -> 
Enterprise Structure -> Assignment -> Materials 
Management -> Assign purchasing organization to 
company code 

 

 



 

Purchasing Transaction:   

Handling is unauthorized because the maintenance of 
vendor  master data and the execution of procurement 
transactions functions are not separated effectively 

The separation of duties between purchase requisition, 
purchase and goods receipt should be ensured and 
effective in the system 

Transactions are not assigned  

FK01 plus authorization object F_LFA1_BUK act 01 and 
transactions ME21N, MIGO, MIRO plus authorization 
object (see above) 

Analysis using report RSUSR002 

AIS – Audit Information System -> System Audit -> AIS – 
System Audit - Users and Authorizations 

 

 

Purchase orders are created without purchase requisitions Check if there are purchase orders without a reference to 
purchase requisitions 

List of the purchase orders: SAP Quick Viewer, join the 
tables EKKO and EKPO with the display of the relevant 
fields 

The release procedure of purchase requisition is not 
modeled to the requirements of the company  

The release procedure for purchase requisitions 
corresponds to the procurement guidelines defined by the 
company 

IMG -> Materials Management -> Purchasing -> 
Purchase Requisition -> Release Procedure 

Report RSUSR002: Check for the authorization object 
M_EINK_FRG 

Purchase orders are created for purchase requisitions that 
are not released 

The purchase order can only be created with reference to 
a released purchase requisition 

List of the purchase orders: SAP Quick Viewer, join the 
tables EKKO and EKPO with the display of the relevant 
fields 

 

Invoice Verification:   

Payables for activities that have not been carried out are 
created directly on the vendor 

Vendor invoices can only be created with a purchase 
order number Created invoices for which there was no 
goods receipt can locked for the payment 

Analyze the table BKPF for documents that differ from 
the transaction code MIRO (to do so, you have to join the 
tables BSIK/BSAK with the BKPF table - data analysis 
software) 



 

Incoming invoices are created with an amount that is too 
high (and paid out) 

The amount of invoice items is checked Incoming 
invoices that differ from the order price can only be 
created in the system within strictly defined tolerance 
limits 

Customizing transactions OMRH, OMRI, OMR6 

OMRH = Activate Block Due To Item Amount; this has 
to be set for the company code 

 

OMRI = Invoice Verification: Amount Check; this has to 
be set 

 

OMR6 = Tolerance Limits; this has to be maintained 
appropriately 

Incoming invoices are created with an amount that is too 
high (and paid out) 

Three-way reconciliation using the goods receipt/invoice 
receipt account  All differences are maintained and 
resolved within an appropriate timeframe 

Identify the goods receipt/invoice receipt account using 
the chart of accounts used in transaction F.10 and 
analyze the maintenance status of the goods 
receipt/invoice receipt account using FS10N 

Business Audit - Individual Financial Statements -> 
Balance Sheet - Assets -> AIS – Material Inventories -> 
Consistency Checks - S_P6B_12000135 – List of Goods 
Receipt/Invoice Receipt Balances 

 

The three-way matches are not configured properly 
because the settings of the goods receipt/invoice receipt 
account are not appropriate  

The settings of the goods receipt/invoice receipt account 
are appropriate (post automatically only) 

Identify the goods receipt/invoice receipt account using 
the chart of accounts used in transaction F.10. Analyze 
the settings of the goods receipt/invoice receipt account 
using FS10N, and the change history using transaction 
FS04 

Payables displayed for the balance sheet key date have 
no stock 

The system checks the plausibility of the vendor sales Management review of report RFKUML00 

Business Audit - Individual Financial Statements -> 
Balance Sheet - Liabilities and Equity -> Payables -> 
AIS - Payables -> Vendors, Account -> Balances -> 
Overview -> Sales Selection by Amount  

 



 

Payables displayed for the balance key date have no 
stock or are displayed at too low a value 

Balance confirmations are retrieved from the vendors Transaction F.18 

Outgoing payments are chosen for payables for vendors 
with bad debt (for example, if there is a risk of the 
vendor being insolvent) 

Open items are automatically cleared for vendors with a 
debit balance (with a risk of insolvency or an imminent 
failure to pay)  

Master data maintenance/Customizing 

Set the field in the vendor master data – Clearing with 
Vendor - (KNB1, field XVERR) and the field in the 
customer master data - Clearing with Customer 
(XVERR) 

The general ledgers and subledgers do not correspond The general ledgers and subledgers correspond at the 
year-end closing 

Reconcile report RFKSSLDO with report RFHABU00 

Business Audit – Individual Financial Statements -> 
Balance Sheet – Liabilities and Equity -> Payables -> 
AIS – Payables -> Reconciliation/Accounting 
Reconciliation 

 

 

The general ledgers and subledgers do not correspond General ledgers and subledgers are reconciled 
automatically on a regular basis 

Report SAPF190 

Business Audit – Individual Financial Statements -> 
Balance Sheet – Liabilities and Equity -> Payables -> 
AIS – Payables -> Reconciliation/Accounting 
Reconciliation 

 

Payables that have no stock are displayed The old structure of the open items is analyzed Report RFKOPR10 

Business Audit –Individual Financial Statements -> 
Balance Sheet – Liabilities and Equity -> Payables -> 
AIS Payables -> FIAP – Infosystem - S_ALR_87010027 
– Vendor Information System  

  

 

 

 



 

Unit 4, Lesson 1: Procurement Process (Purchase to Pay) 
Risk Control Test/Report 

Master Data:   

The various views of the vendor master data are not 
maintained consistently (purchasing view/accounting 
view) 

Check the complete and consistent maintenance of the 
master data views 

RFKKAG00 

Vendor master data is maintained without authorization Check who created which vendors and when (in samples) RFKKVZ00 

AIS - Audit Information System -> Balance Sheet – 
Liabilities and Equity -> Payables -> AIS – Vendors – 
Master Data -> Master Data -> Overview - 
S_ALR_87101118 – Account List 

 

The transactions are not displayed correctly in the 
general ledger 

Check if all vendors have been assigned to a 
reconciliation account and check, in samples, that the 
content is correct 

Data Brower SE16, table LFB1, select the Reconciliation 
Account field 

AIS - Audit Information System -> Balance Sheet – 
Liabilities and Equity -> Payables -> AIS – Vendors – 
Master Data -> Data Browser - SE16_LFB1 - LFB1 = 
Vendor Master (Company Code) 

 

One-time vendors are not used correctly Check the one-time accounts to make sure only 
transactions with small amounts are created 

Report RFKKVZ00, select the one-time accounts, 
display the FK10N accounts 

AIS - Audit Information System -> Balance Sheet – 
Liabilities and Equity -> AIS -  Payables -> Vendors, 
Account -> Balances -> Overview -> One-Time Account 
List 

 



 

Unauthorized changes to vendors violate the integrity of 
the master data 

Check the changes to the vendor master data Changes to 
master data are recorded correctly 

Change report RFKABL00, settings for the change report 
in the T077K table 

Balance Sheet - Assets -> Receivables -> AIS – 
Receivables -> Customers, Account -> Balances -> 
Overview -> One-Time Account List 

 

A required display according to accounting principles is 
not performed (reconciliation accounts are not defined 
correctly) 

Check that the reconciliation account is defined correctly RFKSLD00 (Select vendor reconciliation accounts) 

Business Audit - Individual Financial Statements -> AIS 
- Organizational Overview -> Reconciliation Accounts 
S_ALR_87101046 – Reconciliation Accounts 

 

Vendor invoices are created twice Duplicate invoices are automatically checked when you 
create incoming invoices by maintaining the Duplicate 
Vendor Invoices field in the master data 

Maintain the Duplicate Vendor Invoices field in the 
LFB1 table 

Balance Sheet - Assets -> Receivables -> AIS – 
Customers - Master Data -> Master Data -> Controls -> 
Master Data Changes - S_ALR_87101066 - List (Batch) 

 

Enterprise structures are displayed incorrectly in 
Customizing (sales areas are assigned to company codes) 

The enterprise structures are created correctly and create 
the legal factors correctly in the system 

Display the assignments in Customizing  

Transacation SPRO -> SAP Reference IMG -> 
Enterprise Structure -> Assignment -> Materials 
Management -> Assign purchasing organization to 
company code 

 

 



 

Purchasing Transaction:   

Handling is unauthorized because the maintenance of 
vendor  master data and the execution of procurement 
transactions functions are not separated effectively 

The separation of duties between purchase requisition, 
purchase and goods receipt should be ensured and 
effective in the system 

Transactions are not assigned  

FK01 plus authorization object F_LFA1_BUK act 01 and 
transactions ME21N, MIGO, MIRO plus authorization 
object (see above) 

Analysis using report RSUSR002 

AIS – Audit Information System -> System Audit -> AIS – 
System Audit - Users and Authorizations 

 

 

Purchase orders are created without purchase requisitions Check if there are purchase orders without a reference to 
purchase requisitions 

List of the purchase orders: SAP Quick Viewer, join the 
tables EKKO and EKPO with the display of the relevant 
fields 

The release procedure of purchase requisition is not 
modeled to the requirements of the company  

The release procedure for purchase requisitions 
corresponds to the procurement guidelines defined by the 
company 

IMG -> Materials Management -> Purchasing -> 
Purchase Requisition -> Release Procedure 

Report RSUSR002: Check for the authorization object 
M_EINK_FRG 

Purchase orders are created for purchase requisitions that 
are not released 

The purchase order can only be created with reference to 
a released purchase requisition 

List of the purchase orders: SAP Quick Viewer, join the 
tables EKKO and EKPO with the display of the relevant 
fields 

 

Invoice Verification:   

Payables for activities that have not been carried out are 
created directly on the vendor 

Vendor invoices can only be created with a purchase 
order number Created invoices for which there was no 
goods receipt can locked for the payment 

Analyze the table BKPF for documents that differ from 
the transaction code MIRO (to do so, you have to join the 
tables BSIK/BSAK with the BKPF table - data analysis 
software) 



 

Incoming invoices are created with an amount that is too 
high (and paid out) 

The amount of invoice items is checked Incoming 
invoices that differ from the order price can only be 
created in the system within strictly defined tolerance 
limits 

Customizing transactions OMRH, OMRI, OMR6 

OMRH = Activate Block Due To Item Amount; this has 
to be set for the company code 

 

OMRI = Invoice Verification: Amount Check; this has to 
be set 

 

OMR6 = Tolerance Limits; this has to be maintained 
appropriately 

Incoming invoices are created with an amount that is too 
high (and paid out) 

Three-way reconciliation using the goods receipt/invoice 
receipt account  All differences are maintained and 
resolved within an appropriate timeframe 

Identify the goods receipt/invoice receipt account using 
the chart of accounts used in transaction F.10 and 
analyze the maintenance status of the goods 
receipt/invoice receipt account using FS10N 

Business Audit - Individual Financial Statements -> 
Balance Sheet - Assets -> AIS – Material Inventories -> 
Consistency Checks - S_P6B_12000135 – List of Goods 
Receipt/Invoice Receipt Balances 

 

The three-way matches are not configured properly 
because the settings of the goods receipt/invoice receipt 
account are not appropriate  

The settings of the goods receipt/invoice receipt account 
are appropriate (post automatically only) 

Identify the goods receipt/invoice receipt account using 
the chart of accounts used in transaction F.10. Analyze 
the settings of the goods receipt/invoice receipt account 
using FS10N, and the change history using transaction 
FS04 

Payables displayed for the balance sheet key date have 
no stock 

The system checks the plausibility of the vendor sales Management review of report RFKUML00 

Business Audit - Individual Financial Statements -> 
Balance Sheet - Liabilities and Equity -> Payables -> 
AIS - Payables -> Vendors, Account -> Balances -> 
Overview -> Sales Selection by Amount  

 



 

Payables displayed for the balance key date have no 
stock or are displayed at too low a value 

Balance confirmations are retrieved from the vendors Transaction F.18 

Outgoing payments are chosen for payables for vendors 
with bad debt (for example, if there is a risk of the 
vendor being insolvent) 

Open items are automatically cleared for vendors with a 
debit balance (with a risk of insolvency or an imminent 
failure to pay)  

Master data maintenance/Customizing 

Set the field in the vendor master data – Clearing with 
Vendor - (KNB1, field XVERR) and the field in the 
customer master data - Clearing with Customer 
(XVERR) 

The general ledgers and subledgers do not correspond The general ledgers and subledgers correspond at the 
year-end closing 

Reconcile report RFKSSLDO with report RFHABU00 

Business Audit – Individual Financial Statements -> 
Balance Sheet – Liabilities and Equity -> Payables -> 
AIS – Payables -> Reconciliation/Accounting 
Reconciliation 

 

 

The general ledgers and subledgers do not correspond General ledgers and subledgers are reconciled 
automatically on a regular basis 

Report SAPF190 

Business Audit – Individual Financial Statements -> 
Balance Sheet – Liabilities and Equity -> Payables -> 
AIS – Payables -> Reconciliation/Accounting 
Reconciliation 

 

Payables that have no stock are displayed The old structure of the open items is analyzed Report RFKOPR10 

Business Audit –Individual Financial Statements -> 
Balance Sheet – Liabilities and Equity -> Payables -> 
AIS Payables -> FIAP – Infosystem - S_ALR_87010027 
– Vendor Information System  

  

 

 

 



 

Unit 1, Lesson 2: Costing Process 
Risk Control Test/Report 

Master Data and Customizing   

The material master record is not maintained properly Check the material master records randomly or in a list  Logistics  Materials Management  Material Master 
 Display Material 

Logistics  Materials Management  Material Master 
 Other  Materials List 

The prices of the activity types are not maintained 
correctly 

List the cost center prices and check the invalid values or 
high variances against previous years  

Controlling  Cost Center Accounting  Information 
System  Prices  Cost Centers: Activity Prices 

The cost center prices are good on average but they 
contain period-based fluctuations 

List the cost center prices and check the invalid values or 
high variances against previous years 

Controlling  Cost Center Accounting  Information 
System  More Reports  Activity Type: Period 
Breakdown 

The costing variant does not use effective valuations Check the valuation variants in the calculation variants IMG  Controlling  Product Cost Controlling  
Product Cost Planning  Material Cost Estimate with 
Quantity Structure  Define Costing Variants: Check 
Pricing Strategies 

The costing variant does not use effective overhead cost 
allocations 

Check the valuation variants in the calculation variants IMG  Controlling  Product Cost Controlling  
Product Cost Planning  Material Cost Estimate with 
Quantity Structure  Define Costing Variants: Check 
Costing Sheet 

Execution   

Cost estimates are executed by unauthorized users List the cost estimates and display the users of the cost 
estimates 

Check the authorizations of the user 

Accounting  Controlling  Product Cost Controlling 
 Product Cost Planning  Informtion System  

Object List  For Material  Analyze/Compare 
Material Cost Estimates 

SE16, USOBT, authorization object K_KEKO, report 
RSUSR002 

 



 

Cost estimates are prebooked and released by 
unauthorized users 

List the material master records and display the changes 
of the material master records by releasing the cost 
estimates 

Check the authorizations of the user 

Logistics  Materials Management  Material Master 
 Material  Display  Display Current and review 

the change document 

SE16, CDHDR, object class Material 

SE16, USOBT, authorization object K_FVMK, report 
RSUSR002 

Results/Evaluations   

The standard price in the material master record is not 
created from a released product costing 

List the cost estimates for the materials and check the 
status Released Compare this with the list of the material 
master records 

Controlling  Product Cost Controlling  Product 
Cost Planning  Information System  Object List  
For Material  Analyze/Compare Material Cost 
Estimates 

The standard prices in the material master are changed 
too often 

List the cost estimates for the materials with the status 
Released: Check the date 

Controlling  Product Cost Controlling  Product Cost 
Planning  Information System  Object List  For 
Material  Analyze/Compare Material Cost Estimates: 
Layout 1SAP03, display the date, sort according to date 

The change of the standard prices in the material master 
is noticeably/inappropriately high 

List the cost estimates for the materials with the status 
Released:   

Check the variances against the standard price 

Controlling  Product Cost Controlling  Product Cost 
Planning  Information System  Object List  For 
Material  Analyze/Compare Material Cost Estimates: 
Layout 1SAP03, display the date, sort according to date 

The material prices in the price fields differ considerably List the material prices in comparison and examine the 
variances 

SE16, MBEW, display the price fields 

 

 

 



 

Unit 4, Lesson 3: Periodic Controlling for a Make-to-Order Production Process 
Goals Risk 

Master Data and Customizing  

Controlling should be adequate and suitable for the logistical 
process By controlling the production orders correctly, the 
work in process is determined correctly at period-end closing 

Incorrect order types control Controlling differently than expected in the company This can lead 
to incorrect order values that can also affect the financial statements 

The logistical resources used are valuated with appropriate 
prices or rates. This enables simultaneous costing to be 
performed on the cost objects 

Badly maintained costing variants are used  

This can lead to unusually high variances or variance categories, which adversely affects the 
profitability analysis  

   

Execution/Documents  

The planning should display correct requirements and the 
requirements should be covered in an appropriate timeframe 

Planned orders are not converted to production orders for long periods of time This can cause 
disruptions in the planning or the production 

The logistical use of resources are posted according to 
quantity and in an appropriate time frame to enable efficient 
simultaneous costing 

The consumption postings are not posted to the cost objects at the correct time This can be 
caused by late confirmations or goods movement postings 

   

The production processes are performed in an appropriate 
timeframe and the cost objects are used accordingly 

Production orders do not have a final delivery status for a long period of time This can disrupt 
the procurement of resources or the production Similarly, confirmations or postings may not be 
performed, or may be performed late 

Evaluations/Results  

Variances in the production are noticed quickly so that 
corrective measures can be performed 

There are many unnoticed variances in the production 

 

 

 



 

Unit 4, Lesson 3: Periodic Controlling for a Make-to-Order Production Process 
Risk Control Test/Report 

Master Data and Customizing   

Incorrect order types control Controlling differently than 
expected in the company This can lead to incorrect order 
values that can also affect the financial statements 

The order type is set to product cost by period and is 
used in this way for the production order also 

Check the default values table in Customizing  

Verify the settlement rule "per” (periodic settlement) in 
the production order 

IMG -> Controlling -> Product Cost Controlling -> 
Cost Object Controlling -> Product Cost by Order -> 
Manufacturing Orders -> Check Order Types (KOT2) 

IMG -> Controlling -> Product Cost Controlling -> 
Cost Object Controlling -> Product Cost by Order -> 
Manufacturing Orders -> Define Cost-Accounting-
Relevant Default Values for Order Types and Plants  

Badly maintained costing variants are used  

This can lead to unusually high variances or variance 
categories, which adversely affects the profitability 
analysis  

   

The costing variant is set according to the specifications 
decided upon in the company 

Analyze the costing variant, in particular the valuation 
variant 

Call the order report and check the activity price 

IMG -> Controlling -> Product Cost Controlling -> 
Cost Object Controlling -> Product Cost by Order -> 
Manufacturing Orders -> Check Costing Variants for 
Manufacturing Orders (OPL1) 

Execution/Documents   

Planned orders are not converted to production orders for 
long periods of time This can cause disruptions in the 
planning or the production 

Check the date of the planned orders and check for 
variances for the standard run of the production process 

Check the materials situation in the stock/requirements 
list 

List the planned orders and sort them according to date 

Logistics -> Production -> MRP -> Planned Order -> 
Display -> Collective Display (MD16) 

The consumption postings are not posted to the cost 
objects at the correct time This can be caused by late 
confirmations or goods movement postings 

   

The consumption posting is made at the same time as the 
logistic consumption of the resource  

Select goods receipt documents: Are there unevaluated 
goods receipts? 

Select confirmation documents 

Logistics -> Materials Management -> Inventory 
Management -> Environment -> List Displays -> 
Material Documents 

Logistics -> Production -> Information System -> Order 
Information System 



 

Production orders do not have a final delivery status for a 
long period of time This can disrupt the procurement of 
resources or the production Similarly, confirmations or 
postings may not be performed, or may be performed late 

Check the date of the production orders and check for 
variances for the standard run of the production process 

In the information system, list the orders that are older 
than a particular timeframe  

 

Logistics -> Production -> Information System -> Order 
Information System 

Evaluations/Results   

There are many unnoticed variances in the production Order reports: Target/actual comparison Accounting -> Controlling -> Product Cost Controlling -
> Cost Object Controlling -> Product Cost by Order -> 
Information System -> Reports for Product Cost by 
Order -> Object List -> Order Selection  

 

 

 



 

Unit 4, Lesson 4: Sales Process: Order to Cash 
Goals Risk 

Master Data and Customizing  

Enterprise structures and organizational units are displayed correctly in the 
system 

Enterprise structures are displayed incorrectly in Customizing (sales areas are assigned to company codes) 

Orders are created completely and in an appropriate timeframe in the 
system with the correct document type for authorized conditions and are 
processed completely for the correct display in the general ledger 

Sales orders are created incorrectly in the system and cannot be processed in an appropriate timeframe This leads to 
lost sales An error in the document flow leads to incomplete business processes 

(Receivables and sales revenue are not displayed) 

Orders are processed for authorized prices and are fully displayed in the 
general ledger You cannot make manual price changes in the oder 

Unauthorized manual changes are made to prices during the order creation (for example, standard price PR00) 

Changes in orders are authorized and are in line with customer approval   Unauthorized subsequent changes are made to sales orders 

Orders are processed in an appropriate timeframe Orders in arrears are 
monitored in an appropriate timeframe and traced 

Orders in arrears are not monitored in an appropriate timeframe and maintained in the system 

Execution/Documents  

Deliveries in arrears are processed in an appropriate timeframe Deliveries in arrears lead to lost customers and lost sales 

All activities are billed fully and in an appropriate timeframe with 
authorized document types 

Activities are not billed fully in the system (billing due list) As a result, no open items are created in the accounting 
even though the activity was performed 

All activities are billed fully and in an appropriate timeframe with 
authorized document types 

Due to technical processing errors, the accounting document is not created from the billing document 

All billed activities are in line with authorized sales orders and activities 
that were correctly carried out 

Receivables for activities that have not been carried out are created directly on the customer 

A functioning dunning saves the recoverability of the open items Open items are not saved fully into the dunning 

Results/Evaluations  

A functioning dunning saves the recoverability of the open items Dunning procedures are not structured sufficiently, dunning levels in the system do not correspond to group 
specifications  

A functioning dunning saves the recoverability of the open items Dunning runs are performed at irregular intervals  



The customer sales are in line with authorized sales orders and are 
performed correctly 

Receivables displayed for the balance sheet key date have no stock 

The customer sales are in line with valid sales orders and are performed 
correctly 

Receivables displayed for the balance sheet key date have no stock 

The receivables can be recovered and are in line with the valuation 
regulations to be used  

Deficiencies in the credit limit process causes the system to choose transactions for which debt can be irrecoverable  

Effective asset protection by targeted use of credit limits Maintained credit limits are not adhered to (open items exceed the maintained credit limit without authorization) 

Effective asset protection by targeted use of credit limits Credit limits are not maintained fully 

All displayed receivables exist for the balance sheet key date The general ledgers and subledgers do not correspond 

The valuation of the receivables corresponds to the valuation regulations of 
the US GAAP or German HGB 

Required value adjustments are not performed 

The display of the receivables corresponds to the accounting principles A required display according to domestic/international/affiliate receivables is not performed (reconciliation accounts 
are not defined correctly) 

Customer master data is maintained fully and correctly, and in an 
appropriate timeframe 

The various views of the customer master data are not maintained consistently (sales view/accounting view) 

Customer master data is created, changed or deleted in a controlled 
procedure 

Customer master data is maintained without authorization 

The transactions created on the customer are displayed correctly in the 
general ledger (reconciliation account defined correctly) 

The transactions are not displayed correctly in the general ledger 

The maintenance of the master data and the creation of transaction data 
procedures are separated effectively to prevent unauthorized handling 

One-time customers are not used correctly 

Changes to customers are authorized Unauthorized changes to customers violate the integrity of the master data 

Sales and receivables are displayed correctly  Enterprise structures are displayed incorrectly in Customizing (sales areas are assigned to company codes) 

Access to sales data and functions is restricted in compliance with the 
segregation of duties and the principle of dual control 

Handling is unauthorized because the maintenance of customer master data and the creation of billing documents for 
orders functions are not separated effectively 

Access to sales data and functions is restricted in compliance with the 
segregation of duties and the principle of dual control 

Handling is unauthorized because the posting of incoming payments and creation of billing documents for orders 
functions are not separated effectively 

 



 

Unit 4, Lesson 4: Sales Process: Order to Cash 
Risk Control Test/Report 

Master Data and Customizing   

Enterprise structures are displayed incorrectly in 
Customizing (sales areas are assigned to company codes) 

The enterprise structures are created correctly and create 
the legal factors correctly in the system 

 

IMG -> Enterprise Structure -> Assignment -> Sales and 
Distribution 

 

IMG -> Enterprise Structure -> Consistency Check -> 
Check enterprise structure for Sales and Distribution  

Sales orders are created incorrectly in the system and 
cannot be processed in an appropriate timeframe This 
leads to lost sales An error in the document flow leads to 
incomplete business processes 

(Receivables and sales revenue are not displayed) 

The timeframe for processing sales orders is monitored 
regularly by means of defined checking reports Incorrect 
transactions are corrected immediately 

Report RVAUFERR (transaction v.05: List of 
Incomplete Sales Orders)  

Correctly define the incompleteness procedures in 
Customizing (paying particular attention to the delivered 
status – not billed) 

IMG -> Sales and Distribution -> Basic Functions -> Log 
of Incomplete Items -> Define/Assign Incompleteness 
Procedures/Define Status Groups 

AIS -> Business Audit – Individual Financial Statements 
-> P&L  -> AIS – Sales Revenue -> Sales Documents -> 
V-02 -List of Incomplete Sales Orders 

 

Unauthorized manual changes are made to prices during 
the order creation (for example, standard price PR00) 

System settings ensure that standard prices cannot be 
changed  

Transaction V/06 (Condition types: SD Price 
Determination) 

Define the price determination as Cannot Be Changed 
(option for changing – setting D) 

AIS -> Business Audit – Individual Financial Statements 
-> P&L -> AIS – Sales Revenue -> Prices  

 



 

Unauthorized subsequent changes are made to sales 
orders 

The change history in sales orders is monitored in 
samples and checked to determine whether changes were 
authorized and the content is correct 

Transaction VA03 (Display Sales Order) – Enter an 
essential sales order (for example, identified from 
VBAK, Environment -> Changes)  

 

AIS -> Business Audit – Individual Financial Statements 
-> P&L -> AIS - Sales Revenue -> Sales Documents - 
S_P6B_12000143 – Display Change Documents 

 

Orders in arrears are not monitored in an appropriate 
timeframe and maintained in the system 

Orders in arrears are analyzed and maintained on a 
weekly basis (subsequent deliveries, and so on) 

Transaction V.15 

Orders in arrears, transactions older than 6 months 
should not be in the system (depending on the company) 

AIS -> Business Audit – Individual Financial Statements 
-> P&L  -> AIS – Sales Revenue -> Sales Documents -> 
V.15 –Display Backorders 

 

Execution/Documents   

Deliveries in arrears lead to lost customers and lost sales Deliveries in arrears are checked and processed on a 
daily basis 

Transaction VL04 or VL10 (Select Shipping Point) 

AIS -> Business Audit – Individual Financial Statements 
-> P&L  -> AIS – Sales Revenue -> Sales Documents -> 
V-02 -List of Incomplete Sales Orders 

 

Activities are not billed fully in the system (billing due 
list) As a result, no open items are created in the 
accounting despite the activity 

The billing due list is checked and processed at every 
month-end closing At the year-end closing, the system is 
checked to ensure that it does not contain any business 
transactions from previous fiscal years  

Transaction VF04, Maintain Billing Due List,  (there 
must be no business transactions from previous fiscal 
years in the system) 

AIS -> Business Audit – Individual Financial Statements 
-> P&L  -> AIS – Sales Revenue -> Billing Documents - 
VF04_AIS – Display Billing Due List 

 



 

Due to technical processing errors, the accounting 
document is not created from the billing document 

The system is checked for incorrect posting statuses in 
billing documents at least once a month  Incorrect billing 
documents are subsequently posted within an appropriate 
timeframe 

Transaction VFX3, all transactions displayed have to be 
postprocessed 

AIS -> Business Audit – Individual Financial Statements 
-> P&L  -> AIS – Sales Revenue -> Billing Documents - 
VF04 - VFX3 – List of Blocked Billing Documents 

 

Receivables for activities that have not been carried out 
are created directly on the customer 

Customers are posted to from Sales and Delivery with 
existing sales orders that have been performed correctly 
Open items are analyzed for direct postings 

Analyze the table BKPF for documents that differ from 
the transaction code VF01 

(To do so, you have to join the tables BSID/BSAD with 
the table BKPF) 

AIS -> Business Audit – Individual Financial Audit -> 
Financial Statements – General -> AIS – Data Export -> 
Export Document Data 

Open items are not saved fully into the dunning All open items are included in the dunning procedure Analyze open items that are blocked for dunning, Data 
Browser, SE16, table KNB5, evaluate the field Dunning 
Block  

 

Results/Evaluations   

Dunning procedures are not structured sufficiently, 
dunning levels in the system do not correspond to group 
specifications  

The dunning procedures defined in the system 
correspond with group specifications and are structured 
effectively The dunning procedure is assigned correctly 

Analyze the dunning procedures defined in the system in 
Customizing, transaction OBL6, assign the dunning 
procedure using the table KNB5 

Dunning runs are performed at irregular intervals  The system is checked regularly to ensure that dunning 
runs are performed regularly and within an appropriate 
timeframe 

Dunning History, transaction F150 



 

Receivables displayed for the balance sheet key date 
have no stock 

The customer sales are checked by management for their 
recoverability and plausibility  

Management review of report RFDUML00 

AIS -> Business Audit - Individual Financial Statements 
-> Balance Sheet – Assets  -> Receivables -> AIS – 
Receivables  -> Customers, Account -> Balances -> 
Overview -> Sales Selection by Amount -
S_ALR_87101084 - Domestic 

 

Receivables displayed for the balance sheet key date 
have no stock 

Balance confirmations are retrieved from essential 
customer sales 

Transaction F.17 

Balance Sheet – Assets -> Receivables -> AIS – 
Customers – Master Data -> Credit Management  

Deficiencies in the credit limit process causes the system 
to choose transactions for which debt can be 
irrecoverable  

The credit management works correctly; an authorized 
and appropriate credit limit is assigned to all customers 

Analyze the table KNKK, transaction FDK43 

 

Maintained credit limits are not followed (open items 
exceed the maintained credit limit without approval) 

Maintained credit limits are authorized and are adhered 
to 

RFDKLI40 (usage level), check the customers for which 
the open items exceed the maintained credit limit  

Balance Sheet – Assets -> Receivables -> AIS – 
Customers – Master Data -> Credit Management  

-> Overview - S_ALR_87101107 - Credit Overview 

 

Credit limits are not maintained fully Credit limit data is maintained fully and authorized RFDKLI10 

Balance Sheet – Assets -> Receivables -> AIS – 
Customers – Master Data -> Credit Management  

-> Controls - S_ALR_87101108 – Missing Credit Data 

 

The general ledgers and subledgers do not correspond General ledgers and subledgers are reconciled on a 
regular basis 

SAPF190 

Business Audit – Individual Financial Statements -> 
Balance Sheet – Assets -> Receivables -> AIS – 
Receivables -> Reconciliation/Accounting Reconciliation 

 



Required value adjustments are not performed The old structure and the value adjustments of the open 
items are analyzed 

Execute RFDOPR10 and  F.10 / FS10N to display the 
value adjustments 

Business Audit – Individual Financial Statements -> 
Balance Sheet – Assets -> Receivables -> AIS – 
Receivables -> Risk on Receivables 

 

A required display according to 
domestic/international/affiliate receivables is not 
performed (reconciliation accounts are not defined 
correctly) 

The reconciliation account is checked to ensure it is 
defined correctly 

RFDSLD00 (select customer reconciliation accounts 
using dynamic selections) 

Business Audit - Individual Financial Statements -> AIS 
- Organizational Overview -> Reconciliation Accounts 
S_ALR_87101046 – Reconciliation Accounts 

 

The various views of the customer master data are not 
maintained consistently (sales view/accounting view) 

The complete and consistent maintenance of the master 
data views is checked 

Report RFDKAG00 (the selection parameter is not 
created in Accounting or in Sales and Delivery) 

 

Customer master data is maintained without 
authorization 

The system is checked to determine who created which 
customers and when (at random) 

RFDKVZ00 (dynamica selections, created by, created) 

Balance Sheet – Assets -> Receivables -> AIS – 
Customers – Master Data -> Master Data -> Overview -
S_ALR_8710106 – Account List 

 

The transactions are not displayed correctly in the 
general ledger 

The system is checked to ensure all customers have been 
assigned to a correct reconciliation account and, at 
random, that the content is correct 

Data Brower SE16, table KNB1, select the field 
Reconciliation Account  

Balance Sheet – Assets -> AIS – Customers – Master 
Data -> Master Data -> Overview -> Data Brower - 
SE16_KNB1 - KNB1 = Customer Record (Company 
Code) 

 



 

One-time customers are not used correctly The one-time accounts are checked to ensure that only 
transactions with small amounts are created 

Report RFDKVZ00, select one-time accounts, execute 
balance display of account FD10N (then go to the line 
items) 

Balance Sheet - Assets -> Receivables -> AIS – 
Receivables -> Customers, Account -> Balances -> 
Overview -> One-Time Account List 

 

Unauthorized changes to customers violate the integrity 
of the master data 

The changes to the customer master data is checked 
Changes to master data are recorded correctly 

Change report RFDABL00, settings for the change report 
in the table T077D 

Balance Sheet - Assets -> Receivables -> AIS – 
Customers - Master Data -> Master Data -> Controls -> 
Master Data Changes - S_ALR_87101066 - List (Batch) 

 

Enterprise structures are displayed incorrectly in 
Customizing (sales areas are assigned to company codes) 

The enterprise structures are created correctly and create 
the legal factors correctly in the system 

Display the assignments in Customizing  

Transacation SPRO -> SAP Reference IMG -> 
Enterprise Structure -> Assignment -> Sales and 
Distribution -> Assign sales organization to company 
code 

 

Then, run a consistency check in Customizing; 
Transaction SPRO -> SAP Reference IMG -> Enterprise 
Structure -> Consistency Check  



 

Handling is unauthorized because the maintenance of 
customer master data and the creation of billing 
documents for orders functions are not separated 
effectively 

The maintenance of customer master data and the 
creation of billing documents for orders functions 
functions are separated 

Transactions VA01 (plus authorization object 
V_VKAK_VKO Akt. 01), VF01 (plus authorization 
objects V_VBRK_FKA Akt01, V_VBRK_VK0 Akt01) 
and transaction FD01 (plus authorization object 
F_KNA1_BUK Akt 01) are not assigned to the same user 
master record 

Analysis using report RSUSR002 

AIS – Audit Information System -> System Audit ->  AIS 
- System Audit -  Users and Authorizations 

 

Handling is unauthorized because the posting of 
incoming payments and creation of billing documents for 
orders functions are not separated effectively 

The posting of incoming payments and creation of billing 
documents for orders functions are separated 

Transactions  VF01 (plus authorization object 
V_VBRK_FKA Akt01, V_VBRK_VK0 Akt01) and 
transaction F-28 (plus authorization object 
F_BKPF_BUK Akt. 01) are not assigned to the same 
user master record 

Analysis using report RSUSR002 

AIS – Audit Information System -> System Audit ->  AIS 
- System Audit -  Users and Authorizations 

 

 



 

Unit 5, Lesson 1: Period Closing in Internal Accounting During Make-to-Stock 
Production 
Goals Risk 

Master Data and Customizing  

Overhead costs are allocated to cost objects according to 
their cause 

Due to the use of unusually high overhead, the production costs or the variances on the cost 
objects are distorted  This can affect the valuation approaches of financial statements  

The variances of the cost objects are listed correctly and 
according to their cause 

The use of period-specific prices for actual postings allocates the variances of the cost centers to 
the cost objects As a result, the variances of the production can be increased or distorted A list 
of the cost objects according to the size of the variances no longer highlights the critical orders 

The work in process is valuated and displayed correctly The work in process is calculated incorrectly 

The work in process is valuated and displayed correctly For the work in process, parts of the costs are handled as “cannot be capitalized”  

The work in process is valuated and displayed correctly The work in process is settled to the incorrect accounts of Financial Accounting   

The scrap is calculated correctly An incorrect amount is displayed for the scrap  

 The scrap is calculated incorrectly 

The variances of the cost objects are listed correctly and 
according to their cause 

The variances are assigned to the incorrect variance categories and this hides the real reasons 
for the variances 

Execution/Documents  

The variances of the cost objects are listed correctly and 
according to their origin 

The values for the work in process, the scrap and the variances are not saved correctly and are 
therefore missing in global reports and analyses 

The work in process is settled/allocated correctly The work in process is not settled, or is settled incorrectly 

The scrap and variances are settled/allocated correctly The balance of the order (and the variances and scrap) are not settled, or are settled incorrectly 

Results/Evaluation  

The work in process is displayed correctly Orders that have already been completed logistically and that are no longer expected for follow-
up costs continue to display works in process 

The work in process is displayed correctly The work in process is calculated incorrectly 



 

Unit 5, Lesson 1: Period Closing in Internal Accounting During Make-to-Stock Production 
Risk Control Test/Report 

Master Data and Customizing   

Due to the use of unusually high overhead, the 
production costs or the variances on the cost objects are 
distorted  This can affect the valuation approaches of 
financial statements  

The overhead rates have to be adequate and the reasons 
for the value of the rates have to be clear Ideally, they are 
allocated according to their cause 

Which overhead structure is used? 

What do the percentages depend on? 

What are the total percentages? 

What is overhead applied to? 

IMG -> Controlling -> Product Cost Controlling -> 
Cost Object Controlling -> Product Cost by Order -> 
Basic Settings for Product Cost by Order  -> Overhead -
> Define Costing Sheets  

The use of period-specific prices for actual postings 
allocates the variances of the cost centers to the cost 
objects As a result, the variances of the production can be 
increased or distorted A list of the cost objects according 
to the size of the variances no longer highlights the 
critical orders 

Check the valuation variant for the used prices of the 
activity types 

- Analyze the costing variant, in particular the valuation 
variant 

- Call the order report and check the activity price 

IMG -> Controlling -> Product Cost Controlling -> 
Cost Object Controlling -> Product Cost by Order -> 
Manufacturing Orders -> Check Costing Variants for 
Product Costing (OPL1) 

 

Controlling -> Product Cost Controlling -> Cost Object 
Controlling -> Product Cost by Order ->  Information 
System -> Reports for Product Cost by Order -> 
Detailed Reports -> For Orders 

The work in process is calculated incorrectly Check the settings for the automatic calculation of the 
work in process and double-check the settings in samples 

Which costing is used for the determination of the work 
in process for the target costs? 

IMG -> Controlling -> Product Cost Controlling -> 
Cost Object Controlling -> Product Cost by Period -> 
Period-End Cosing -> Work in Process -> Define 
Valuation Variant for WIP and Scrap (Target Costs) 

For the work in process, parts of the costs are handled as 
“cannot be capitalized”  

Check the settings for the automatic calculation of the 
work in process  

How are the components of the work in process 
catagorized and handled as a result? 

IMG -> Controlling -> Product Cost Controlling -> 
Cost Object Controlling -> Product Cost by Order -> 
Period-End Closing  -> Work in Process ->  Define 
Assignment 

The work in process is settled to the incorrect accounts of The account determination for posting the accrual values IMG -> Controlling -> Product Cost Controlling -> 



Financial Accounting   is set correctly 

Check the settings in the posting rule table 

Cost Object Controlling -> Product Cost by Order -> 
Period-End Closing  -> Work in Process ->  Define 
Posting Rules for Settling Work in Process 

An incorrect amount is displayed for the scrap  Check the settings for the automatic calculation of the 
work in process and double-check the settings at random 

Which costing is used for the determination of the scrap 
value? 

IMG -> Controlling -> Product Cost Controlling -> 
Cost Object Controlling -> Product Cost by Period -> 
Period-End Cosing -> Work in Process -> Define 
Valuation Variant for WIP and Scrap (Target Costs) 

The scrap is calculated incorrectly Check the on-line valuation of the scrap 

Which scrap quantities occur on which transaction and 
with which costs are they valuated?  

IMG -> Controlling -> Product Cost Controlling -> 
Cost Object Controlling -> Product Cost by Period -> 
Period-End Cosing -> Work in Process -> Define 
Valuation Variant for WIP and Scrap (Target Costs) 

Controlling -> Product Cost Controlling -> Cost Object 
Controlling -> Product Cost by Order -> Period-End 
Closing  -> Order  -> Production Order PP -> Display   

Goto -> Costs -> Itemization, Layout 1SAP06 

The variances are assigned to the incorrect variance 
categories and this hides the real reasons for the 
variances 

Check the settings for the variance calculation 
- Are variance categories switched off?  
- Were valid minimum values defined for the variance 

categories? 

IMG -> Controlling -> Product Cost Controlling -> 
Cost Object Controlling -> Product Cost by Order -> 
Period-End Closing -> Variance Calculation -> Check 
Variance Variants 

Execution/Documents   

The values for the work in process, the scrap and the 
variances are not saved correctly and are therefore 
missing in global reports and analyses 

Check the values for the work in process, the scrap and 
the variances in the reporting 

Controlling -> Product Cost Controlling -> Cost Object 
Controlling -> Product Cost by Order ->  Information 
System -> Reports for Product Cost by Order -> Detailed 
Reports -> For Orders, layout 1SAP06 

The work in process is not settled, or is settled 
incorrectly 

The work in process has to be properly allocated to 
Financial Accounting and Profit Center Accounting 

- Check the settlement documents Check the accounting 
documents from here 

Controlling -> Product Cost Controlling -> Cost Object 
Controlling  -> Product Cost by Order -> Period-End 
Closing -> Single Functions  -> Settlement -> Individual 
Processing 

Previous Settlement -> Environment -> Accounting 
Documents 



 

The balance of the order (and the variances and scrap) 
are not settled, or are settled incorrectly 

The balance of the order (and variances and scrap) have 
to be properly allocated to Financial Accounting and 
Profit Center Accounting You may also want to transfer 
the variances to the costing-based profitability analysis 

Controlling -> Product Cost Controlling -> Cost Object 
Controlling  -> Product Cost by Order -> Period-End 
Closing -> Single Functions  -> Settlement -> Individual 
Processing 

Previous Settlement -> Environment -> Accounting 
Documents 

Results/Evaluation   

Orders that have already been completed logistically and 
that are no longer expected for follow-up costs continue 
to create works in process 

Select the order according to status and check if old 
orders do not yet have the status “Technically 
Completed”  

- Analyze the old structure of the selected orders and 
examine why the old orders are not yet completed 

Controlling -> Product Cost Controlling -> Product 
Cost by Order -> Information System -> Object List -> 
Order Selection 

Search for orders that are not TECO (Technically 
Completed) 

The work in process is calculated incorrectly Check the on-line valuation of the work in process 

- Which quantities occur on which transaction, from a 
calculation point of view, and with which costs are they 
valuated?  

Controlling -> Product Cost Controlling -> Cost Object 
Controlling -> Product Cost by Order ->  Information 
System -> Reports for Product Cost by Order -> Detailed 
Reports -> For Orders, layout 1SAP06 

 

 

 

 

 



 

Unit 5, Lesson 2: Period-End Closing in Asset Accounting 
Goals Risk 

Master Data and Customizing  

The asset is displayed in accordanace with the valid 
accounting principles 

Insufficient creation and use of depreciation areas leads to an incorrect display of the fixed 
assets 

The asset is displayed in accordanace with the valid 
accounting principles 

Insufficient use and assignment of charts of depreciation leads to an incorrect display of the 
fixed assets 

The asset is created and displayed correctly in the financial 
reporting 

Asset classes that do not correspond to the valid accounting principles are not created correctly 

The asset is displayed in accordanace with the valid 
accounting principles 

Unauthorized changes to asset classes can cause the fixed assets to be displayed incorrectly 

The fixed assets and tangible assets displayed contain all 
existing assets 

 

Errors in Customizing can cause the fixed assets to be displayed incorrectly 

The depreciation method and useful life correspond to the 
valid accounting principles 

 

Incorrect depreciation methods and useful lives cause the display in the balance sheet to be 
incorrect 

Access to the assets is restricted. Only users with the relevant 
authorization can access the asset data and asset functions 

The allocation of authorizations for the fixed assets is very high 

The asset is maintained in accordance with the principle of 
dual control The activities of the master data maintenance are 
performed separately from the current posting/starting of 
depreciation runs 

If the principle of dual control is not used, the fixed assets are handled without authorization 



 

Results/Evaluations  

The fixed asset and intangible asset displayed contain all 
existing assets 

 

Unposted asset master records can indicate that not all assets planned or intended for the 
acquisition, for which an acquisition was actually performed, were created in the system 

The fixed asset and intangible asset displayed are for the 
balance sheet key date  

 

Acquisitions of assets that do not have to be assigned to the assets are created in the fiscal year 

All period retirements are created and displayed correctly 

 

The retirement of assets in the fiscal year are not created fully in the system 

The asset and intangible asset are for the balance sheet key 
date and are used 

 

Assets that do not exist are displayed 

The fixed asset and intangible asset displayed contain all 
existing assets 

The fixed asset created in the subledger is not displayed fully in the subledger 

The fixed asset and intangible asset displayed contain all 
existing assets 

The fixed asset created in the subledger is not displayed fully in the subledger 

 

 

 



 

Unit 5, Lesson 2: Period-End Closing in Asset Accounting 
Risk Control Test/Report 

Master Data and Customizing   

Insufficient creation and use of depreciation areas leads 
to an incorrect display of the fixed assets 

The depreciation areas created in Customizing correctly 
display the used accounting principles with regard to the 
fixed assets and can therefore guarantee that the fixed 
assets are displayed correctly 

Transaction OADB (Check Depreciation Area) 

Insufficient use and assignment of charts of depreciation 
leads to an incorrect display of the fixed assets 

The charts of accounts assigned to the relevant company 
codes correctly display the used accounting principles 
with regard to the fixed assets and can therefore 
guarantee that the fixed assets are displayed correctly 

Transaction OAOB (Maintain company code in Asset 
Accounting) 

Asset classes that do not correspond to the valid 
accounting principles are not created correctly 

The asset classes are created correctly and correspond to 
the valid accounting principles 

OAOA Customizing  

Unauthorized changes to asset classes can cause the fixed 
assets to be displayed incorrectly 

Changes to asset classes are made in a controlled 
procedure; all changes are checked subsequently 

Report RAAEND02 

Errors in Customizing can cause the fixed assets to be 
displayed incorrectly 

Correct and consistent customizing of the procedure 
ensures that the conditions for correctly displaying the 
fixed assets are guaranteed The system is checked for 
errors by means of a consistency check in Customizing 

Report RACHECK0 

Incorrect depreciation methods and useful lives cause the 
display in the balance sheet to be incorrect 

The useful lives are created correctly and correspond to 
the valid accounting principles The validity of the useful 
lives of individual assets is checked at random 

Data Browser analysis of useful lives and depreciation 
amounts using tables ANLB and ANLP 

Business Audit - Individual Financial Statements -> 
Balance Sheet – Assets -> AIS - Tangible Assets -> 
Depreciation - S_P6B_12000066 - Depreciation Posted  

The allocation of authorizations for the fixed assets is 
very high 

The allocation of authorizations for maintaining the fixed 
assets (master data, transaction data) is restricted Only 
employees of the asset accounting have the 
corresponding access and change authorizations 

Transaction SUIM 

AIS – Audit Information System -> System Audit -> AIS – 
System Audit - Users and Authorizations 



 

If the principle of dual control is not used, the fixed 
assets are handled without authorization 

The authorizations for fixed assets are allocated for the 
master data maintenance and current transactions 
according to the principle of dual control 

Transaction SUIM 

AIS – Audit Information System -> System Audit -> AIS – 
System Audit - Users and Authorizations 

Results/Evaluations   

Unposted asset master records can indicate that not all 
assets planned or intended for the acquisition, for which 
an acquisition was actually performed, were created in 
the system 

The system is regularly analyzed for unposted or 
incomplete asset master records  If unposted assets are 
detected, this problem is immediately resolved  

Report RAANLA01 

Business Audit - Individual Financial Statements -> 
Balance Sheet - Assets -> AIS - Tangible Assets -> 
Master Data -> Controls -> Master Data Changes - 
S_P6B_12000054 - Directory of Incomplete Assets and 
S_P6B_12000058 – Directory of Unposted Assets 

 

Acquisitions of assets that do not have to be assigned to 
the assets are created in the fiscal year 

The creation and display of new acquisitions of the assets 
are checked in samples 

Report RAZUGA01 

Business Audit - Individual Financial Statements -> 
Balance Sheet - Assets -> AIS - Tangible Assets -> 
Assets, Account -> Transactions - S_P6B_12000060 - 
Asset Acquisitions 

 

The retirement of assets in the fiscal year are not created 
fully in the system 

The system checks if the retirement of assets are created 
fully 

Report RAABGA01 

Business Audit - Individual Financial Statements -> 
Balance Sheet - Assets -> AIS - Tangible Assets -> 
Assets, Accounts -> Transactions -> Asset Acquisitions 

 

 

Assets that do not exist are displayed An ABC analysis is performed using the asset balance 
The actual stock of the assets of the highest value are 
checked  

Data Browser tables ANEK and ANEP 

Business Audit - Individual Financial Statements -> 
Balance Sheet - Assets -> AIS - Tangible Assets -> 
Assets, Account -> Balance Sheet 

 



 

The fixed asset created in the subledger is not displayed 
fully in the subledger 

The general ledger is regularly reconciled with the FI-
AA subledger Differences are resolved and corrected 

Report RAABST02 (and RAABST01)  

Business Audit - Individual Financial Statements -> 
Balance Sheet - Assets -> AIS - Tangible Assets -> 
Reconciliation/Accounting Reconciliation - 
S_P6B_12000053 - Reconciliation Analysis FI-AA 
(Batch) 

 

The fixed asset created in the subledger is not displayed 
fully in the subledger 

The asset history sheet is compared regularly with the 
general ledger Differences are resolved and corrected 

RAGITT01 

Business Audit - Individual Financial Statements -> 
Balance Sheet - Assets -> AIS - Tangible Assets -> 
Reconciliation/Accounting Reconciliation - 
S_P6B_12000051 -> Asset History Sheet Reconciliation 
Analysis (Batch) 

 

 

 

 



 

Unit 5, Lesson 3: Period-End Closing in External Accounting 
Goals Risk 

Master Data and Customizing  

Assets and debts are displayed fully and correctly in the reporting period 

The display corresponds to the minimum requirements of the accounting 
principles to be used 

 

The accounts are assigned incorrectly to the balance sheet items (display) 

Accounts are assigned to one side only, or are not assigned 

 

The accounts and the sequence of the items in the balance and the profit and 
loss statement are listed according to the required format 

The account totals correspond to the posted line items 

The selection criteria and output type are missing or incomplete when the reports are executed 

The transaction figures for accounts within the financial statement items are listed fully, 
however, you cannot check these balances to ensure they are correct and current using the 
original postings from the report 

Balance Confirmation  

All business transactions of the business partners are assigned fully, and 
created correctly and within an appropriate timeframe in the system Using 
the balance confirmation, the receivables and payables can be checked 
against their business partners to ensure they are correct  

 

Business partner invoices and credit memos are not created or are overlooked Value 
adjustments were not performed for certain business partners (in particular, customers) as 
anticipated losses on receivables were not provided on time   

Valuation of Open Items in Foreign Currencies  

Before the financial statement is created, the open receivables and payables 
posted in foreign currency in accordance with the valuation principles of the 
accounting principles (for example, German HGB) are valuated, and the 
results are displayed accordingly in the profit and loss statement  

When the open items were valuated, the balance sheet key date exchange rates were not 
maintained, the incorrect valuation method was selected and/or the incorrect accounts were 
used for the display 

Flat-rate Individual Value Adjustment   

During financial statement preparation, open customer items are valuated. 
Invalid receivables are corrected with a value adjustment  

The rules for the devaluation are not created or the master data of the customers to be taken into 
account is not used for the devaluation 

The account determination for the receivables adjustment in the balance sheet or for the P&L 
expenses is not created or is not created correctly and this display is missing in the listing of the 
profit and loss statement  



Transferring and Sorting Receivables and Payables  

Receivables and payables are sorted according to remaining term The method for sorting is missing and/or the account determination for the method is incorrect 

Accrual/Deferral Postings  

Expenses and revenue are assigned to the fiscal year to which they belong 
based on profitability  Accrual/deferral postings are performed if the times 
of the service and the payment differ Accrued/deferred items are taken into 
account in the process 

Accruals/deferrals that were performed in the program environment of the accrual engine are 
not reconciled with the results in the general ledfer accounting and are not displayed in the 
profit and loss statement 

The program for the periodic accrual was not executed in the intervals provided for this purpose 

Balance Carryforward   

The balance carryforward was performed correctly and this ensures the 
consistency of the balance sheet figures 

The P&L statement account type determines, for P&L accounts, the account for the profit/loss 
carried forward to which the result is transferred to within the year-end closing 

The assignment for some P&L accounts is not performed or is incorrect 

. 

After the balance carryforward, the balances carried forward are not checked 

Technical Reconciliation between Transaction figures and Documents  

All business transactions are posted correctly and by period  

 

 

Posting periods are not maintained properly and adversely affect a timely posting 

 

Technical differences adversely affect the consistency and the integrity of the accounting data 

 

Update terminations and interface data that is not processed correctly adversely affect the 
completeness of the processing  

 

 

 



 

Unit 5, Lesson 3: Period-End Closing in External Accounting 
Risk Control Test/Report 

Master Data and Customizing   

The accounts are assigned incorrectly to the 
balance sheet items (display) 

Accounts are assigned to one side only or are not 
assigned 

 

Check that the financial statement version is 
complete 

Call transaction OB58 or choose Tools -> Customizing -> IMG -> 
Execute Project -> SAP Reference IMG -> Financial Accounting -> 
General Ledger Accounting -> Business Transactions -> Closing -> 
Document -> Define Financial Statement Versions  

In the structure maintenance, check 

- accounts assigned to one side only  

- accounts not assigned  

-  incorrectly assigned accounts   

    

Report RFSKVZ00 G/L Account List (Assignment Line field) 

The selection criteria and output type are missing 
or incomplete when the reports are executed 

The transaction figures for accounts within the 
financial statement items are listed fully, however, 
you cannot check these balances to ensure they are 
correct and current using the original postings 
from the report 

Select the selection criteria for the company 
code(s) and the corresponding expenditure 
type 

Select the drilldown reporting for selective 
control of the line items and documents 
corresponding to the totals  

Program RFBILA00 (SE38) Alternatively, choose SAP Easy Access -> 
Accounting -> Financial Accounting -> General Ledger -> Information 
System -> General Ledger Reports -> Balance Sheet/Profit and Loss 
Statement/Cash Flow -> General -> Actual/Actual Comparisons -> 
Balance Sheet/Profit and Loss Statement (S_ALR_87012284) 

 

Drilldown report: SAP Easy Access -> Accounting -> Financial 
Accounting -> General Ledger -> Information System -> General Ledger 
Reports -> Balance Sheet/Profit and Loss Statement/Cash Flow -> 
General -> Actual/Actual Comparisons -> Actual/Actual Comparison for 
Year (S_ALR_87012249) 



 

Balance Confirmation   

Business partner invoices and credit memos are 
not created or are overlooked Value adjustments 
were not performed for certain business partners 
(in particular, customers) as anticipated losses on 
receivables were not provided on time   

Check the language in the master record of 
the customers/vendors, the corresponding 
balance confirmation forms, the text elements 
for the forms and the address for the reply 
slip 

   

Check master records: SAP Easy Access -> Accounting -> Financial 
Accounting -> Accounts Receivable (Accounts Payable) -> Master 
Records -> Display (FD03). Then choose, general Data -> 
Communication -> Language 

 

Balance confirmation in Customizing: Tools -> Customizing -> IMG -> 
Execute Project -> SAP Reference IMG -> Financial Accounting -> 
Accounts Receivable and Accounts Payable -> Business Transactions -> 
Closing -> Count -> Balance Confirmation Correspondence -> Make and 
Check Settings for Correspondence   

1. Define correspondence forms ... -> input help: Financial Accounting -> 
Correspondence -> Form Set Balance Confirmation The form 
F130_CONFIRM_01 is proposed. Choose Window -> Main Window – 
Text Elements (text modules) 

2. Check the address for the reply slips (the addresses are determined for 
each company code using an ID [AdrID])  

3. Execute the balance confirmation SAP Easy Access -> Accounting -> 
Financial Accounting -> Accounts Receivable -> Periodic Processing -> 
Closing -> Check/Count -> Balance Confirmation: Print - Balance 
confirmation, reply, reconciliation list, cover sheet  
  



 

Valuation of Open Items in Foreign Currencies   

When the open items were valuated, the balance 
sheet key date exchange rates were not 
maintained, the incorrect valuation method was 
selected and/or the incorrect accounts were used 
for the display 

Check the exchange rates, valuation methods 
and account determination for the foreign 
currency valuation 

Check the results of the valuation in the 
financial statement and in the open items   

Exchange rates: SAP Easy Access -> Tools -> Customizing -> IMG -> 
SAP NetWeaver -> General Settings -> Currencies -> Enter Exchange 
Rates (authorization object: S_EXCHRATE) 

Valuation method: SAP Easy Access -> Tools  

→ -> Customizing -> IMG -> Execute Project -> SAP Reference IMG -> 
Financial Accounting -> General Ledger Accounting -> Business 
Transactions -> Closing -> Valuate -> Foreign Currency Valuation -> 
Define Valuation Methods 

(transaction OB59)  

Account determination: SAP Easy Access -> Tools -> Customizing -> 
IMG -> Execute Project -> SAP Reference IMG -> Financial Accounting 
-> General Ledger Accounting -> Business Transactions -> Closing -> 
Valuate -> Foreign Currency Valuation -> Prepare Automatic Postings 
for Foreign Currency Valuation (transaction OBA1) 

Drilldown report: SAP Easy Access -> Accounting -> Financial 
Accounting -> General Ledger -> Information System -> General Ledger 
Reports -> Balance Sheet/Profit and Loss Statement/Cash Flow -> 
General -> Actual/Actual Comparisons -> Actual/Actual Comparison for 
Year (S_ALR_87012249) 

Check the valuation in the open item line: choose Environment -> 
Valuation -> Display Valuation, or display the field BSEG-BDIFF  in the 
layout of the open item 



 

Flat-rate Individual Value Adjustment   

The rules for the devaluation are not created or the 
master data of the customers to be taken into 
account is not used for the devaluation 

The account determination for the receivables 
adjustment in the balance sheet or for the P&L 
expenses is not created or is not created correctly 
and this display is missing in the listing of the 
profit and loss statement 

Assign the customers to the valuation key 

Check the settings for the valuation key and 
the account determination for the FVA 
valuation 

Check the results of the valuation in the 
financial statement and in the open items   

Check the valuation run(s): 

SAP Easy Access -> Accounting -> Financial Accounting -> Accounts 
Receivable -> Periodic Processing -> Closing -> Valuate -> Further 
Valuations (program SAPF107V) 

Overview of the valuation settings: Environment -> Configuration 
(valuation key [transaction OB_7], basis value calculation [transaction 
OB_8], account determination [transaction OBB0], interest rates 
[transaction OB42]. Check the valuation run: Edit (parameter, valuation 
run (log, valuation list). Check the transfer log flat-rate value and 
valuation in the open items (by choosing Environment) 

Transferring and Sorting Receivables and 
Payables 

  

The sort method is missing and/or the account 
determination for the method is incorrect 

Check the settings for the sort method and 
the account determination, and check the 
sorting results in the financial statement 

 

Sort method: Tools -> Customizing -> IMG -> Execute Project -> SAP 
Reference IMG -> Financial Accounting -> General Ledger Accounting -
> Business Tranactions -> Closing -> Reclassify -> Transfer and Sort 
Receivables and Payables  -> Define Sort Method and Adjustment Accts 
for Regrouping Receivables/Payables  

(Transaction OBBU) 

Account determination: Adjustment accounts (transaction OBBV) 

 



 

Accrual/Deferral Postings   

Accruals that were performed in the program 
environment of the accrual engine are not 
reconciled with the results in the general ledger 
accounting and are not displayed in the profit and 
loss statement 

The program for the periodic accrual was not 
executed in the intervals provided for this purpose 

Check the accrual engine settings  

Take an overview of the accrual objects 

 

Check the periodic accrual run 

 

Check the posted accruals with the 
information system 

 

Check possible corrections (reversal run, 
overview of accounting) 

 

Reconcile the accrual engine with the general 
ledger 

 

Check the results of the accruals in the 
financial statement   

Check the settings for the manual accruals: 

SAP Easy Access -> Tools -> Customizing -> IMG -> Execute Project -> 
SAP Reference IMG -> Financial Accounting -> General Ledger 
Accounting -> Business Transactions -> Manual Accruals 

Basic Settings…

Assign Company Codes                                                       Accounting 
Principles                                                     Define Accrual Types                
Open Fiscal Year for Accrual Postings 

Technical Settings (Accrual Objects and Accrual Object Categories) 

Accrual Calculation… 

Accrual Methods 

Accrual/Deferral Posting … 
Define Posting Control                                                           Number 
Ranges  

 Account Determination 

 

Accrual objects:  SAP Easy Access -> Accounting -> Financial 
Accounting -> General Ledger -> Periodic Processing -> Manual 
Accruals -> Edit Accrual Objects (transaction ACACTREE02) 

Check the periodic accrual run (transaction ACACACT; Program 
ACAC_PERIODIC_POSTING) 

Check the posted accruals: 

Information System -> Display Posted Accruals 

 Display Totals Values (transaction ACACPSITEMS)     

 Display Line Items (transaction ACACPSDOCITEMS)     

Display corrections: Reversal Run (transaction ACACREVERS) 



Accounting overview (transaction ACACTRANSFER) 

Reconcile the accrual engine with the general ledger:                                      
SAP Easy Access -> Accounting -> Financial Accounting -> General 
Ledger -> Periodic Processing -> Closing -> Check/Count -> Manual 
Accruals: Reconciliation of Accrual Engine with General Ledger 
(transaction ACACFIRECON)  
(Program ACAC_FI_RECONCILIATION)  

 



 

Balance Carryforward   

The P&L statement account type determines, for 
P&L accounts, the account for the profit/loss 
carried forward to which the result is transferred 
to within the year-end closing: there is no 
assignment for some P&L statement accounts or 
the assignment is incorrect 

. 

After the balance carryforward, the balances 
carried forward are not checked 

Check the P&L statement account type and 
the P&L carryforward account 

 

Check the master data of the P&L accounts 
and the assignment of the accounts to the 
P&L statement account type 

 

Execute the opening balance and list the G/L 
account balances to check the balances 
carried forward 

 

 

Define the determination of the retained earnings account:                SAP 
Easy Access -> Tools -> Customizing -> IMG -> Execute Project -> SAP 
Reference IMG -> Financial Accounting -> General Ledger Accounting -
> Business Transactions -> Closing -> Carry Forward -> Define 
Retained Earnings Account (transaction OB53) 

Specify that the account determination for the carryforward account 
according to P&L statement account type should be performed differently 
for every chart of accounts used Specify the corresponding retained 
earnings account for every P&L statement account type (Master data of 
the P&L statement account in the chart of accounts, transaction FSP0) 

Report RFSKPL00 (Selection of chart of accounts with P&L statement 
account types)                                                         Report RFSABL00  
(Display Changes to G/L Accounts) 

 

Data Browser (transaction SE16): T882 (ledger table): company code and 
ledger 00 (general ledger) The VTRHJ field indicates the latest fiscal year 
to which data has been carried forward 

 

Balance carryforward program: SAP Easy Access -> Accounting -> 
Financial Accounting -> General Ledger -> Periodic Processing -> 
Closing -> Carry Forward (SAPFGVTR) 

RFBILA00 report with report type 4 (opening balance): SAP Easy 
Access -> Accounting -> Financial Accounting -> General Ledger -> 
Information System -> General Ledger Reports -> Balance Sheet/Profit 
and Loss Statement/Cash Flow -> Actual/Actual Comparisons -> 
Balance Sheet/Profit and Loss Statement 



 

Technical Reconciliation between Transaction 
Figures and Documents 

  

Posting periods are not maintained properly and 
adversely affect a timely posting 

 

Technical differences adversely affect the 
consistency and the integrity of the accounting 
data 

 

Update terminations and interface data that is not 
processed correctly adversely affect the 
completeness of the processing  

The posting periods are maintained in an 
appropriate timeframe Only the current and 
the following month (and if necessary, 
special periods) are opened for posting; 
posting periods of the previous fiscal year are 
closed  

 

Execute the reconciliation report  

 

Check update terminations 

 

Check incorrect batch input sessions 

Posting periods: periods for which posting is allowed: transaction OB52, 
or Data Browser (transaction SE16), T001B 

 

Technical reconciliation:–SAP Easy Access -> Accounting -> Financial 
Accounting -> General Ledger -> Periodic Processing -> Closing -> 
Check/Count -> Reconciliation (SAPF190 – contains reconciliation 
documents/transaction figures master report SAPF070):  

 

Report RFVBER00 (List of Update Terminations) 

 

Use transaction SM35 (Batch Input Session) to check for sessions that 
have not been completed  

 

 

 

 



 

Unit 6, Lesson 1: Valuation Strategies for Warehouse Stock 
Goals Risk 

Goods receipts are created only for valid purchase orders 
with the correct movement type 

Goods receipts are created with the movement type “Goods Receipt without Purchase Order” or 
with movement types for stock transfers 

The material stocks are maintained consistently The stocks are inconsistent (for example, value-based stocks for stocks with zero quantities) 

The stocks displayed are for the balance sheet key date Stocks that do not exist are displayed  

The material inventory is displayed correctly according to 
value 

The stock valuation is incorrect because an incorrect moving average price is determined when 
estimated prices are used 

The stocks are displayed fully in the general ledger The settings defined in the system for the inventory are incorrect 

The material inventory is displayed correctly according to 
value 

Critical facts with regard to the inventory are not noticed 

The stocks are displayed fully in the general ledger The stocks are not displayed fully/correctly in the general ledger 

The stocks are displayed correctly in the general ledger due 
to a correct account determination 

The goods movements are not displayed correctly due to an incorrect account determination 

The stocks are displayed correctly in the general ledger due 
to a correct account determination 

Unauthorized changes are made to the settings to fix the account determination 

The stocks are displayed according to the valid accounting 
principles 

There are no active accrual/deferral postings performed at year-end closing for incoming 
invoices for which a goods receipt has not been performed  

The stocks are displayed according to the valid accounting 
principles 

The reserve for outstanding vendor invoices is not posted at year-end closing for goods receipts 
for which an invoice receipt has not yet been performed 

 

Authorized valuation of the warehouse stock (current assets)  Unauthorized valuations when the lowest value principle is used 

The relevant management data is accessed according to 
requirements  

There are too many authorizations in the area of the material inventory, and this is not in line 
with the segregation of duties or the principle of dual control 

 

 



Unit 6, Lesson 1: Valuation Strategies for Warehouse Stock 
Risk Control Test/Report 

Goods receipts are created with the movement type 
“Goods Receipt without Purchase Order” or with 
movement types for stock transfers 

Check the created goods receipts for critical movement 
types  

Transaction MB51 for movement type 501or 561 

Business Audit – Individual Financial Statements -> 
Balance Sheet – Assets -> AIS – Material Inventories -> 
Goods Movements and Documents - MB51 – Material 
Document List 

 

The stocks are inconsistent (for example, value-based 
stocks for stocks with zero quantities) 

The stocks are automatically checked for consistency Report RM07KO01 

Business Audit - Individual Financial Statements -> 
Balance Sheet - Assets -> AIS – Material Inventories -> 
Consistency Checks - MB5K - Stock Consistency Check 

 

Stocks that do not exist are displayed  An ABC analysis is performed using the stocks Select the stocks with the highest values in the table 
MBEW (or check the stock list with data analysis 
software) 

Business Audit - Individual Financial Statements -> 
Balance Sheet - Assets -> AIS – Material Inventories -> 
Consistency Checks - MB5K - Stock Consistency Check 

 

The stock valuation is incorrect because an incorrect 
moving average price is determined when estimated 
prices are used 

The variances for the moving average prices are analyzed AIS – Audit Information System -> Business Audit – 
Individual Financial Statements -> Balance Sheet – 
Assets -> AIS – Material Inventories -> Ranking 
Lists/Key Figures - CKMTOPPRICEDIF – Material with 
Highest Difference in Moving Average Price 

The settings defined in the system for the inventory are 
incorrect 

The settings for the inventory are correct Customizing: transaction, Customizing consumption 
sequence procedures. Transaction SPRO -> SAP 
Reference IMG -> Materials Management 



 

Critical facts with regard to the inventory are not noticed The inventory differences are checked  Transaction MI20 

Business Audit – Individual Financial Statements -> 
Balance Sheet – Assets -> AIS – Material Inventories -> 
Physical Inventory Physical Inventory Without Bin-
Specific Inventory Management - MI20 – Inventory 
Differences 

 

The stocks are not displayed fully/correctly in the general 
ledger 

An automatic reconciliation report is run for the 
materials management stocks for the general ledger 

Report RM07MBST 

Business Audit - Individual Financial Statements -> 
Balance Sheet - Assets -> AIS – Material Inventories -> 
Consistency Checks - MB5L - List of Stock Values: 
Balances 

 

The goods movements are not displayed correctly due to 
an incorrect account determination 

A consistency check is performed for the account 
determination 

Report RM07C030 

Unauthorized changes are made to the settings to fix the 
account determination 

Changes to the settings for the account determination are 
checked 

Change history of the tables to fix the account 
determination, RSTBHIST for T030* (a prerequisite is 
that the table logging is activated by means of the 
parameter rec/client 

There are no active accrual/deferral postings performed 
at year-end closing for incoming invoices for which a 
goods receipt has not been performed  

The goods receipt/invoice receipts account is checked for 
correct handling 

Transactionen  F.10 and FS10N 

Business Audit - Individual Financial Statements -> 
Balance Sheet - Assets -> AIS – Material Inventories -> 
Consistency Checks - MB5L - List of Stock Values: 
Balances 

 



 

The reserve for outstanding vendor invoices  is not 
posted at year-end closing for goods receipts for which 
an invoice receipt has not yet been performed 

 

The goods receipt/invoice receipts account is checked for 
correct handling 

Transaction F.10 and FS10N 

Business Audit - Individual Financial Statements -> 
Balance Sheet - Assets -> AIS – Material Inventories -> 
Consistency Checks - S_P6B_12000135 – List of Goods 
Receipt/Invoice Receipt Balances 

 

Unauthorized valuations when the lowest value principle 
is used 

Only valid/authorized prices are taken into account when 
the lowest value principle is used 

Report RMNIWE00 (Transaction  MRN0), and also 
reports RMNIWE80 and RMNIWE90 

There are too many authorizations in the area of the 
material inventory, and this is not in line with the 
segregation of duties or the principle of dual control 

The relavant authorizations are assigned according to 
requirement 

- Creation and maintenance of material master records 

- Posting inventory differences 

- Posting goods movements 

…. 

Transaction SUIM 

AIS – Audit Information System -> System Audit -> AIS – 
System Audit - Users and Authorizations 

 

 

 

 

 



 

Unit 6, Lesson 2: Valuation with Actual Costing and Transfer Prices 
Goals Risk 

Comparable valuation for the warehouse stock valuation in 
all plants 

Not all plants valuate the stock based on actual costing As a result, different procedures are 
used for the valuation determination in the various plants 

The actual costs of goods manufactured have to be 
determined correctly so that the warehouse stock valuation 
corresponds to the accounting principles of particular 
countries 

The actual costs of goods manufactured are determined incorrectly 

The material ledger is created correctly and according to its 
specific purpose so that the entire calculations for the actual 
costs of goods manufactured are performed correctly, 
smoothly and efficiently, and the variances can be 
determined accordingly and updated  

The main settings in the material ledger are incorrect 

The cleared price differences are displayed separately on 
separate accounts 

The account determination for the prices differences is created incorrectly 

Realistic standard prices and standard costs should be used in 
the system 

The actual costs of goods manufactured vary significantly from the standard price 

The determination of standard costs and actual costs of goods 
manufactured is performed in the same way in the group The 
cost structures and cost components are determined in the 
same way 

There is no uniform specification in the group for determining the actual costs of goods 
manufactured; the definition is performed differently in the plants or subsidiaries 

 

 

 



 

Unit 6, Lesson 2: Valuation with Actual Costing and Transfer Prices 
Risk Control Test/Report 

Not all plants valuate the stock based on actual costing 
As a result, different procedures are used for the 
valuation determination in the various plants 

The material ledger and the actual costing is active for all 
plants 

IMG -> Controlling -> Product Cost Controlling -> 
Actual Costing/Material Ledger -> Actual Costing -> 
Activate Actual Costing 

The actual costs of goods manufactured are determined 
incorrectly 

The actual prices for the activity types are ignored Controlling -> Cost Center Accounting -> Information 
System -> Reports for Cost Center Accounting -> Prices: 
Check if the actual prices were determined 

IMG -> Controlling -> Product Cost Controlling -> 
Actual Costing/Material Ledger -> Actual Costing -> 
Activate Actual Costing: Check the activity update 

The main settings in the material ledger are incorrect Check the settings in the material ledger and the actual 
costing 

Accounting -> Controlling -> Product Cost Controlling -
> Actual Costing/Material Ledfer -> Environment -> 
Check Customizing Settings 

The account determination for the prices differences is 
created incorrectly 

Check the account determination for the actual costing 
transactions 

IMG -> Materials Management -> Valuation and 
Account Assignment -> Account Determination -> 
Account Determination Without Wizard -> Configure 
Automatic Postings Cancel the dialog box and choose 
Account Assignment 

The actual costs of goods manufactured vary 
significantly from the standard price 

Compare the periodic unit prices with the standard price Accounting -> Controlling -> Product Cost Controlling -
> Actual Costing/Material Ledger -> Information System 
-> Object List -> Prices and Inventory Values 

There is no uniform specification in the group for 
determining the actual costs of goods manufactured; the 
definition is performed differently in the plants or 
subsidiaries 

Customizing for the determination of the costs of goods 
manufactured is set centrally in the group The actual 
costing is active in all plants and all plants use the same 
settings 

IMG -> Controlling -> General Controlling -> Multiple 
Valuation Approaches/Transfer Prices -> Basic Settings -
> Check Material Ledger Settings  

 Activate the valuation area for the material ledger 

 Assign material ledger types to a valuation area 

 

 



Appendix, Lesson 1: Sales Order-Related Production (Optional) 
Goals Risk 

Master Data and Customizing  

Controlling is satisfactory for sales orders that trigger 
activity output processes 

The sales order item is not a cost object 

The valuated sales order stock is used to post consumptions 
correctly and within an appropriate timeframe and to display 
stocks correctly 

The sales order item does not use a valuated sales order stock 

The valuation of the sales order stock is authorized and is in 
line with the requirements of the specific country or the 
accounting principles  

The valuation of the sales order stock is incorrect 

Execution/Documents  

Sales orders are created by authorized users only The sales order is created by unauthorized  employees 

Sales orders contain correct selling prices The incoming 
orders are valuated and displayed correctly 

The price determination of the sales order is incorrect 

The cost of goods manufactured is determined for the 
activity output processes for sales orders These are generally 
considered as price floors 

A preliminary cost estimate is not performed for the sales order 

Costs are posted according to cause The production costs are posted to the sales order 

Costs are posted according to cause Special direct cost of the Sales and Distribution are posted to the production order  

The costs of the sale are posted according to cause and 
within an appropriate timeframe 

The sales order is not debited when deliveries are made to customers 

Results/Evaluations  

The sales orders are processed, delivered and completed 
within an appropriate timeframe 

Orders are not provided and completed in an appropriate timeframe 

Stocks based on value and quantity are reconciled between 
Logistics and Accounting 

The stock displays in the sales order stock is not reconciled between Logistics and Controlling, 
and different quantities or values are displayed 

Sales order stocks are displayed in different accounts in FI The account determination for sales order stocks is not controlled according to requirement 



Appendix, Lesson 1: Sales Order-Related Production (Optional) 
Risk Control Test/Report 

Master Data and Customizing   

The sales order item is not a cost object Check the IMG to determine whether the account 
assignment category E has been defined for the item 
category of the sales order 

Check the sales order item to determine whether there is 
an entry for the settlement rule in the account assignment 
screen 

MG -> Control of Sales-Order-Related 
Production/Product Cost by Sales Order  -> Check 
Control of Requirements Type Determination  Check 
Requirements Classes 

VA03 -> Sales Order Item -> Account Assignment: 
Check the settlement rule entered  

The sales order item does not use a valuated sales order 
stock 

Check the IMG to determine whether the account 
assignment category E, or another category that allows a 
sales order stock, has been defined for the item category 
of the sales order 

IMG -> Control of Sales-Order-Related 
Production/Product Cost by Sales Order -> Check 
Control of Requirements Type Determination  Check 
Requirements Classes 

Check Account Assignment Categories 

The valuation of the sales order stock is incorrect Check the IMG to determine whether a requirement class 
that ensures a correct valuation control of the sales order 
stock was found for the item category of the sales order 

IMG -> Control of Sales-Order-Related 
Production/Product Cost by Sales Order -> Check 
Control of Requirements Type Determination  Check 
Requirements Classes: Check the set valuation  

Execution/Documents   

The sales order is created by unauthorized  employees Check who created the sales order and the authorizations 
of the user 

VA03, Check who created the sales order 

SU01 Check the authorizations of the user 

SE16, USOBT 

RSUSR002 

The price determination of the sales order is incorrect Check the price determination in the sales oder item 

List all sales order items with the same material and 
check the sales order items for significant prices 
variances 

VA03  Sales Order Item  Conditions 

Information System Controlling -> Object Lists 

A preliminary cost estimate is not performed for the sales 
order 

Check the preliminary cost estimate in the sales order VA03  Sales Order Item  Display Cost Estimate 



The production costs are posted to the sales order Analyze the posted costs in the production order report  Cost Object Controlling -> Product Cost by Sales Order 
-> Detailed Reports -> For Sales Order with Assigned 
Orders: Call the  production order report 

Special direct cost of the Sales are posted to the 
production order  

Analyze the posted costs in the sales order report  Cost Object Controlling -> Product Cost by Sales Order 
-> Detailed Reports -> For Sales Order with Assigned 
Orders: Call the sales order item report 

The sales order is not debited when deliveries are made 
to customers 

Analyze the posted costs in the sales order report  Cost Object Controlling -> Product Cost by Sales Order 
-> Detailed Reports -> For Sales Order with Assigned 
Orders: Call the sales order item report: The cost of 
sales have to be displayed 

Results/Evaluations   
Orders are not provided and completed in an appropriate 
timeframe 

Display the list of backorders Logistics -> Sales and Distribution -> Information 
System -> Orders -> Display Backorders 

The stock displays in the sales order stock in Logistics 
and Controlling do not correspond, and different 
quantities or values are displayed 

Compare the reports for the evaluated special stock in 
Logistics and Controlling 

Cost Object Controlling -> Product Cost by Sales Order 
-> Detailed Reports -> For Sales Order with Assigned 
Orders: Call the sales order item report and display the 
quantities and values of the funds commitments  
Logistics -> Materials Management -> Evaluations -> 
Evaluated Special Stock: Execute the report and select 
the sales order stock E 

The stock displays in the sales order stock in Logistics 
and Controlling do not correspond, and different 
quantities or values are displayed 

Compare the reports for the evaluated special stock in 
Logistics and Controlling 

Cost Object Controlling -> Product Cost by Sales Order 
-> Detailed Reports -> For Sales Order with Assigned 
Orders: Call the sales order item report and display the 
quantities and values of the funds commitments  
Logistics -> Materials Management -> Evaluations -> 
Evaluated Special Stock: Execute the report and select 
the sales order stock E 

The account determination for sales order stocks is not 
controlled according to requirement 

Check the account determination for sales order stocks MM03: Display Material Master: Accounting view: 
Check the entry in the field Valuation Class for Sales 
Order Stock 
IMG -> Materials Management -> Valuation and 
Account Assignment -> Account Determination -> 
Account Determination Without Wizard -> Configure 
Automatic Postings (transactions GBB and BSX) 
(transaction code: OBYC) 



Appendix, Lesson 2: Period-End Closing in Managerial Accounting for Sales-
Order-Related Production or Service (Optional) 
Goals Risk 

Master Data and Customizing  

Overhead costs are allocated to cost objects according to 
their cause 

Due to the use of unusually high overhead, the production costs or the variances on the cost 
objects are distorted  This can affect the valuation approaches of financial statements  

The variances of the cost objects are listed correctly and 
according to their cause 

The use of period-specific prices for actual postings allocates the variances of the cost centers to 
the cost objects As a result, the variances of the production can be increased or distorted A list 
of the cost objects according to the size of the variances no longer highlights the critical orders 

Sales orders are “restricted” at the end of the period. This 
means that revenue, cost of sales, stocks and reserves are 
determined to the correct period 

Revenue, cost of sales, stocks and reserves are not determined correctly, or do not conform to 
the regulations of the specific country or the accounting principles  

Sales orders are “restricted” at the end of the period. This 
means that revenue, cost of sales, stocks and reserves are 
determined to the correct period 

For the stocks, parts of the costs are handled as “cannot be capitalized”  

The revenue, cost of sales, stocks and reserves are posted to 
the correct accounts 

The stocks and reserves are settled to incorrect accounts of the financial accounting 

Execution/Documents  

The revenue, cost of sales, stocks and reserves are calculated 
and saved to the correct period 

The values for the stocks and reserves are not saved correctly and are therefore missing in 
global reports and analyses 

The revenue, cost of sales, stocks and reserves are settled to 
the financial accounting, profitability analysis and profit 
center accounting to the correct period 

The revenue, cost of sales, stocks and reserves are not settled or not settled correctly 

Results/Evaluation  

Sales orders are “restricted” at the end of the period. This 
means that revenue, cost of sales, stocks and reserves are 
determined to the correct period 

Sales orders that have already been processed logistically and that are not expected for further 
revenue or follow-up costs create stocks or reserves nevertheless 

Sales orders are processed and completed in an appropriate 
timeframe 

Orders are in arrears 



Appendix, Lesson 2: Period-End Closing in Managerial Accounting for Sales-Order-Related 
Production or Service (Optional) 
Risk Control Test/Report 

Master Data and Customizing   

Due to the use of unusually high overhead, the 
production costs or the variances on the cost objects are 
distorted  This can affect the valuation approaches of 
financial statements  

The overhead rates have to be adequate and the reasons 
for the value of the rates have to be clear Ideally, they are 
allocated according to their cause 

Which overhead structure is used? 

What do the percentages depend on? 

What are the total percentages? 

What is overhead applied to? 

IMG -> Controlling -> Product Cost Controlling -> 
Cost Object Controlling -> Product Cost by Sales Order 
-> Basic Settings for Product Cost by Sales Order  -> 
Overhead -> Define Costing Sheets  

The use of period-specific prices for actual postings 
allocates the variances of the cost centers to the cost 
objects As a result, the variances of the production can be 
increased or distorted A list of the cost objects according 
to the size of the variances no longer highlights the 
critical orders 

Check the valuation variant for the used prices of the 
activity types 

- Analyze the costing variant, in particular the valuation 
variant 

- Call the order report and check the activity price 

IMG -> Controlling -> Product Cost Controlling -> 
Cost Object Controlling -> Product Cost by Sales Order 
-> Preliminary Costing and Order BOM Costing -> 
Product Costing for Sales Order Items/Order BOMs -> 
Costing Variants for Product Costing (OKY9) 

 

Controlling -> Product Cost Controlling -> Cost Object 
Controlling -> Product Cost by Sales Order -> 
Information System -> Reports for Product Cost by Sales 
Order -> Detailed Reports -> For Sales Orders with 
Assigned Orders: Call the report for the production 
order 

Revenue, cost of sales, stocks and reserves are not 
determined correctly, or do not conform to the 
regulations of the specific country or the accounting 
principles  

Check the settings for the automatic calculation of the 
revenue, the cost of sales, the stocks and the reserves and 
double-check the settings in samples 

- Valuation method 

IGM -> Controlling -> Product Cost Controlling -> 
Cost Object Controlling -> Product Cost by Sales Order 
-> Period-End Closing ->Results Analysis -> Define 
Valuation Methods for Results Analysis (OKG3) 



 

For the stocks, parts of the costs are handled as “cannot 
be capitalized”  

Check the settings for the automatic calculation of the 
revenue, the cost of sales, the stocks and the reserves and 
double-check the settings at random 

- Check the results analysis in the assignment table: How 
are the stocks categorized and handled as a result? 

IGM -> Controlling -> Product Cost Controlling -> 
Cost Object Controlling -> Product Cost by Sales Order 
-> Period-End Closing ->Results Analysis -> Define 
Assignment for Results Analysis (OKG5) 

The stocks and reserves are settled to incorrect accounts 
of the financial accounting 

The account determination for posting the accrual values 
is set correctly 

- Check the posting rule table 

IGM -> Controlling -> Product Cost Controlling -> 
Cost Object Controlling -> Product Cost by Sales Order 
-> Period-End Closing ->Results Analysis -> Define 
Posting Rules for Settlement to Financial Accounting 

Execution/Documents   

The values for the stocks and reserves are not saved 
correctly and are therefore missing in global reports and 
analyses 

Check the results of the results analysis in the reporting 

- Call the reports for the cost objects 

- Summarize the cost objects and check the totals 

Controlling -> Product Cost Controlling -> Cost Object 
Controlling -> Product Cost by Sales Order -> 
Information System -> Reports for Product Cost by Sales 
Order -> Detailed Reports -> For Sales Orders with 
Assigned Orders: Call the report for the sales order 

Switch to the Accrual layout 

The revenue, cost of sales, stocks and reserves are not 
settled or not settled correctly 

The revenue, cost of sales, balances and stocks have to 
be settled properly to the financial accounting, 
profitability analysis and profit center accounting  

- Check the settlement documents Check the accounting 
documents from here 

Controlling -> Product Cost Controlling -> Cost Object 
Controlling -> Product Cost by Sales Order -> Period-
End Closing -> Single Functions -> Settlement 

Previous Settlement -> Environment -> Accounting 
Documents 

   



 

Results/Evaluation   

Sales orders that have already been processed logistically 
and that are not expected for further revenue or follow-up 
costs create stocks or reserves nevertheless 

Select the order according to status and check if old 
orders do not yet have the status “Technically 
Completed”  

- Select the order according to status 

- Analyze the old structure of the selected orders and 
examine why the old orders are not yet completed 

Controlling -> Product Cost Controlling -> Cost Object 
Controlling -> Product Cost by Sales Order -> 
Information System -> Reports for Product Cost by Sales 
Order -> Object List -> Sales Order Selection 

Switch to the Accrual layout 

Display the date and sort according to date 

Orders are in arrears List the sales orders in arrears and check the reasons AIS -> Business Audit – Individual Financial Statements 
-> P&L -> AIS - Sales Revenue -> Sales Documents -> 
Display Backorders 
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